JoomShaper Affiliate

JoomShaper's Blog

Exclusive Joomla tutorials, tips and tricks...

21 Mar
4337
Posted by in Updates

4 most popular templates are now compatible with Joomla 3.0 !

 

joomla3update

As we promised finally we are the revolutionary announcement for our Joomshaper lovers. Today we are going to release our four (04) most well-liked templates in joomla 3. O. These four (04) templates are:

Helix Framework version is 1.9.6. We are also glad to inform you that our all extensions are harmonious with joomla 2.5 & joomla 3.0.

Download and try Quickstart pack for Joomla 3.0. Templates only are available for Joomla 2.5 and 3.0.

Rate this blog entry:
blog comments powered by Disqus
Scroll to Top