Disable Google Fonts And Gstatic Connection - Question | JoomShaper

Disable Google Fonts And Gstatic Connection

S

Sören Boo

SP Page Builder 1 month ago

Dear support Team, I installed Joomla and Joomshaper via a Quickstart and disabled Google Fonts in the SPPB Settings. When opening the Website the problem is: there is a build up connection to google fonts and gstatic nevertheless!

I want to turn this completely off for the privacy of my visitors.

0
2 Answers
Paul Frankowski
Paul Frankowski
Accepted Answer
Senior Staff 1 month ago

Hi Sören,

  1. Check also in Templates > YourTemplate> Template Options > Typography > Disable there Google fonts for Body and Headers
  2. If you have addcional extensions (component) sometimes they may use Google Fonts as well.

General guide: https://www.joomshaper.com/documentation/sp-page-builder/sp-page-builder-3/google-fonts-and-dsgvo

0
Ariba
Ariba
Accepted Answer
Support Agent 1 month ago

Hello

Thank you for your query.

Actually, the only basic way to disable Google Fonts is Not Using it anywhere. So you have to check all addons one by one, and disable, for example, Varela Round font. The advanced request cut off lines from component source code. The rest is beyond our support, sorry.

Please check out the previous responses and discussion in the forum links below for details on this matter:

https://www.joomshaper.com/forum/question/11674

https://www.joomshaper.com/forum/question/5030

0