Frontend 404 - Question | JoomShaper

Frontend 404

EM

Elmir Mustafic

SP Page Builder 1 month ago

Hello, I'm having a weird problem with fronend editor on multilanguage website. I have renamed htaccess and URL SEF Rewriting. If i try to edit on frontend pages in italian language i get 404 error, but if I disable JCE 2.92 Pro it works. While on English pages it works perfectly with JCE editor enabled.

Joomla 3.9.24 SpPage Builder Pro 3.7.9 JCE Pro 2.92

0
7 Answers
Toufiq
Toufiq
Accepted Answer
Senior Staff 1 month ago

Hi there,

Thanks for contacting us. Sorry for the inconvenience. Please check & let me know.

-Thanks

0
EM
Elmir Mustafic
Accepted Answer
1 month ago

Ehm but there is no JCE Editor. You deleted it. Do I need to reinstall and try?

0
Toufiq
Toufiq
Accepted Answer
Senior Staff 1 month ago

The JCE editor occurred the problem. That's why i need to disable the JCE editor. Thanks

0
EM
Elmir Mustafic
Accepted Answer
1 month ago

But why with English language there is no problem? If it is JCE Problem it should have problems on all languages, right?

0
Toufiq
Toufiq
Accepted Answer
Senior Staff 1 month ago

If you use the JCE then the problem will occur again.

0
EM
Elmir Mustafic
Accepted Answer
1 month ago

Ok but i am not getting why it works on eng and not on ita language :S

0
Toufiq
Toufiq
Accepted Answer
Senior Staff 1 month ago

The JCE editor scripts conflict with our page builder. Thanks

0