SP POLLS - Question | JoomShaper

SP POLLS

We need to migrate content from one server to another. Is there an easy way to migrate the SP POLLS over? I tried using J2XML, but that only brings in the modules, not the component content. And the component does not have an export-import feature. Do you have instructions on what tables to bring over?

Any help will be greatly apprciated. We have hundreds us polls we need to move.

Thank you!

0
15 Answers
Ofi Khan
Ofi Khan
Accepted Answer
Support Agent 1 month ago #158219

Hello [email protected]

Thanks for contacting us. You can export the data from this database table sppolls_polls and import it on the new database. There is no other way to transfer the data of SP Polls.

Best regards

0
D
[email protected]
Accepted Answer
1 month ago #159311

ok, we were able to import all polls. We are now displying them here: https://test-lawforkids.testing.azflse.org/youth/wdyt/polls/1st-amendment. BUT when you submit the reults, the reults do not show. We are getting a 404 error on: index.php?option=com...ls&task=poll.ajax:1 Failed to load resource: the server responded with a status of 404 ( )

We have reinstalled the component and that did not fix it. This is on Database Type mysql Database Version 8.0.36-28 PHP Version 8.2.8

0
Ofi Khan
Ofi Khan
Accepted Answer
Support Agent 1 month ago #159330

Apology for the inconvenience. Please share your administrator access here to check the issue. Use the Hidden Content box to share the credentials. Make sure that you have a full site backup with you before sharing.

0
D
[email protected]
Accepted Answer
1 month ago #159440

Please let me know what is wrong before you make any changes. Thank you!

0
Ofi Khan
Ofi Khan
Accepted Answer
Support Agent 1 month ago #159501

Sorry, your given credentials do not match. Please check and share again.

0
D
[email protected]
Accepted Answer
1 month ago #159746

Please try again now using same credentials shared previously. Thank you!

0
Ofi Khan
Ofi Khan
Accepted Answer
Support Agent 4 weeks ago #159923

Please share your SUPER USER access to check the issue.

0
D
[email protected]
Accepted Answer
4 weeks ago #159943

Reply under Hidden Content box -

0
Ofi Khan
Ofi Khan
Accepted Answer
Support Agent 4 weeks ago #160015

Apology for the inconvenience. I could not get the issue. I will talk to the development team after the holiday. Please allow me time till next week.

0
D
[email protected]
Accepted Answer
4 weeks ago #160018

Thank you! Let me know if you need anything else from me. This is really urgent and we need it done by next week. Thanks again!

0
D
[email protected]
Accepted Answer
3 weeks ago #160610

Any progresson this? we are cutting it close. Thank you!

0
D
[email protected]
Accepted Answer
2 weeks ago #160865

Any progresson this? We really need your help! Thank you!

0
Ofi Khan
Ofi Khan
Accepted Answer
Support Agent 2 weeks ago #161057

I have got a fixed version from the development team. Please install this version on your site. Hopefully, it will be fixed.

0
D
[email protected]
Accepted Answer
2 weeks ago #161164

It worked! I would propably post that file on the download for everyone as the lastest build. . . unless that was just a fix for our site?

0
Ofi Khan
Ofi Khan
Accepted Answer
Support Agent 2 weeks ago #161179

The fixed version will be updated to our site by today. You do not need to post it.

I have a humble request. It would be very kind of you if you can manage some moment to give us feedback on 

  1. Joomla Extension Directory
  2. TrustPilot

This will inspire us to improve.

0