Regarding The Helix3 Framework, Go To Top Has No Effect - Question | JoomShaper

Regarding The Helix3 Framework, Go To Top Has No Effect

I

isemc

Helix Framework 1 week ago

Regarding the Helix3 framework, Go To Top has no effect

https://www.isemc.com/

0
23 Answers
I
isemc
Accepted Answer
1 day ago

I added CSS, and it works normally now. In doubt, I closed the JCH plug-in; it should be the style code compression problem.This is a plug-in conflict

Thank you for your hard work

0
Ariba
Ariba
Accepted Answer
Support Agent 1 week ago

Hello

Thank you for your query. Kindly allow me some time, i will look into it and get back to you.

0
Ariba
Ariba
Accepted Answer
Support Agent 1 week ago

Hello

As i checked from my end, helix3 template has no problem with Go to top button.

However, after inspecting your site, i have found that the following css file is included there.
https://www.w3schools.com/w3css/4/w3.css

If you remove this css file, the Go to top button will work properly.

0
Ariba
Ariba
Accepted Answer
Support Agent 1 week ago

Hello

Could you kindly let me know if your issue has been solved or are you facing the same problem?

0
I
isemc
Accepted Answer
1 week ago

cool!

Under your guidance, I solved this problem, but as you can see, there is a problem with the pull-down of my website. It cannot be pulled-down. The settings in Helix3 are also fine. In addition, https://www.isemc.com/video-wall-controller/ip-based-video-wall-processor has several such product pages, and their style codes seem to have not been read and are missing Up

0
I
isemc
Accepted Answer
6 days ago

hello??

0
I
isemc
Accepted Answer
6 days ago

Hello are you there? Please tell me how should I adjust this problem

0
Ariba
Ariba
Accepted Answer
Support Agent 6 days ago

Hello

Could you kindly share a screenshot or a video to show me the exact problem so that i could understand it better ? That would be helpful.

0
I
isemc
Accepted Answer
6 days ago

https://www.isemc.com/images/2021/06/11/1.png

Please clean up thoroughly to check my website

The navigation drop-down does not work, and the page CSS style is missing

0
I
isemc
Accepted Answer
6 days ago

what happened? What did you modify? Suddenly, it all returned to normal

0
I
isemc
Accepted Answer
6 days ago
0
Ariba
Ariba
Accepted Answer
Support Agent 6 days ago

There was some cache issue probably due to which the changes were not visible earlier. Now it all looks okay when i checked.

0
I
isemc
Accepted Answer
2 days ago

I think it should not be. It worked this morning. When I cleaned the cache, it didn’t work anymore. It appeared. The question I posted earlier

0
I
isemc
Accepted Answer
2 days ago

Please help me to check this problem after clearing the computer cache, thank you

0
Ariba
Ariba
Accepted Answer
Support Agent 2 days ago

Can you please let me know where are you facing the problem now? A screenshot would be appreciated.

0
I
isemc
Accepted Answer
1 day ago

https://www.isemc.com/images/2021/06/11/1.png

There is a problem with the navigation pull-down, it cannot be pulled down

0
I
isemc
Accepted Answer
1 day ago

By comparing with the local inspection, it is found that this CSS style is missing, http://127.0.0.1/test/cache/com_templates/templates/shaper_helix3/f6afb77cef5901ed7bfbff4a5ad1a3fb.css

0
Ariba
Ariba
Accepted Answer
Support Agent 1 day ago

Thank you for the screenshot. Our senior agent is looking into the issue, please allow us some time.

0
Ofi Khan
Ofi Khan
Accepted Answer
Support Agent 1 day ago

Hello isemc

Please follow this documentation and create the mega menu. You have used a lot of Custom CSS which might have caused this issue. This is not related to our product.

Best regards

0
I
isemc
Accepted Answer
1 day ago

I used the Helix3 framework, have you checked it carefully? I used the css style to adjust slightly, the arrangement mode, because the arrangement in document does not actually work. but there is no drop-down now. Can you help me recover?

0
I
isemc
Accepted Answer
1 day ago

I don’t know if you changed the website LOGO, which resulted in two logos now appearing. If so, please adjust it back

0
I
isemc
Accepted Answer
1 day ago

I'm sorry, because this is a problem that my customer found and gave me feedback, so I hope it can be resolved as soon as possible

0