Faulty Display In The Menu - Question | JoomShaper

Faulty Display In The Menu

M

Martin

Template 5 months ago

In the main menu all links (also "Webdesign") are displayed. But if I go to the "Offcanvas-Menu" on the right side, "Webdesign" is not shown, but the submenus are.

The link "web design" refers to the SP page "home".

octi design

0
8 Answers
Rashida Rahman
Rashida Rahman
Accepted Answer
Support Agent 4 months ago

So is there anything left in this case for me to do, please?

0
Rashida Rahman
Rashida Rahman
Accepted Answer
Support Agent 3 months ago

Thanks for letting me know. You are always welcome!

0
M
Martin
Accepted Answer
3 months ago

No, thanks for the help!

0
M
Martin
Accepted Answer
4 months ago

Hi Rashida,

the issue is still there, but I just followed a user's tip and hid the menu via CSS code.

So that is not worked twice on the issue, access data to the page I have posted here: :)

https://www.joomshaper.com/forum/question/10644#qa-answer-52130

best regards

0
Rashida Rahman
Rashida Rahman
Accepted Answer
Support Agent 4 months ago

Hello,

Really sorry for the delayed response.

I can see your site now and the "Webdesign" menu is also visible within the offcanvas at my end.

https://prnt.sc/26cxbqj

Is your issue already solved? Kindly do let me know.

Best Regards

0
M
Martin
Accepted Answer
4 months ago

Now that there has been no response for some time, may I remind you of the issue once again? The page is already published.

best regards

0
M
Martin
Accepted Answer
5 months ago

Hello Rashida,

I'm sorry, I must have overlooked something. Enclosed are the access data to the site.

best regards

0
Rashida Rahman
Rashida Rahman
Accepted Answer
Support Agent 5 months ago

Hi there!

Thanks for your query.

I have tried to visit your site, but credentials need to enter there as a login page appears. Kindly, let us view your site to check.

Best Regards

0