Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

1064 error in SP Movie Database

Featured Lock Resolved Bug
Hello,
I have the following error in SP Movie DataBase.

1064
You have an error in your SQL syntax; check the manual that corresponds to your MariaDB server version for the right syntax to use near ')' at line 3


Almost nothing works in SP Movie Database. I am blocked.
I have already transmitted the information and access to the site http://www.diablex.com but without success, and as a result my site is unusable. Would you be able to help me quickly please, it's important for me. I remain at your disposal for any further information. In advance, thank you very much.
Regards,
Chris

Error link

5 Answers

Toufiq - Staff

More than a month ago #Permalink
Hi, Please update the moview extension. Thanks

Libens

More than a month ago #Permalink
Hi, Please update the moview extension. Thanks


Hello Toufiq,
Thank you for your reply. The SP Movie DataBase module is already up to date.
The website worked well before.
What can I do ?
Thanks for your help

Toufiq - Staff

More than a month ago #Permalink
Hi, Please update the moview extension. Thanks


Hello Toufiq,
Thank you for your reply. The SP Movie DataBase module is already up to date.
The website worked well before.
What can I do ?
Thanks for your help


Hi, Thanks for your reply. Is there any problem exist? Thanks

Libens

More than a month ago #Permalink
Hi, Please update the moview extension. Thanks


Hello Toufiq,
Thank you for your reply. The SP Movie DataBase module is already up to date.
The website worked well before.
What can I do ?
Thanks for your help


Hi, Thanks for your reply. Is there any problem exist? Thanks


Hello Toufiq,
The problem is still here. I send you in private message the details of the information.
Thanks a lot for your help.

Christian

Toufiq - Staff

More than a month ago #Permalink
Hi, Please update the moview extension. Thanks


Hello Toufiq,
Thank you for your reply. The SP Movie DataBase module is already up to date.
The website worked well before.
What can I do ?
Thanks for your help


Hi, Thanks for your reply. Is there any problem exist? Thanks


Hello Toufiq,
The problem is still here. I send you in private message the details of the information.
Thanks a lot for your help.

Christian


Hi, I will let you know. But, it takes time for the check. Thanks


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 192
Sifat

Sifat

Total Accepted Answers: 100
Toufiq

Toufiq

Total Accepted Answers: 32
Rifat Wahid Alif

Rifat Wahid Alif

Total Accepted Answers: 9
Al Mamun

Al Mamun

Total Accepted Answers: 4

100+

Templates

200,000+

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us