We’re with you. JoomShaper is offering a 20% Discount on all plans due to the impact of COVID-19.

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

2 little problems after update

Featured Lock Resolved Issue
Hi -

I seem to have some problems with my SP Page Builder 3 update:
Can you help on this?

- First: when I edit addons TEXT or FEATURE BOX, nothing loads. I get this grey screen without content. (see image 1). Editing a button, google maps, space, latest post, ... seems to work fine though.
But at this point I can't edit my text or feature boxes any more. Same problem when editing in frontend.

- Secund: CSS of my featured icons is somehow wrong now. (see image 2)

Thank you for your assistance!

Joomla = 3.8.7
SP PageBuilder = 3.1.3
OnePage Template = 2.5

All licences are open and active.

Christophe

Attachments (2)

  • image1.jpg
    image1.jpg 291.8 KB
  • image2.jpg
    image2.jpg 278.6 KB

3 Answers

Paul Frankowski - Staff

More than a month ago #Permalink
Hi,
First
a) Update JCE editor if you have there. To version 2.6.29 (from May) - then clear browser cache.
b) Update Helix framework.
c) Check also on TinyMCE set as default.

Second
Wrong category. It's problem with template. And solution is on our forum.
https://www.joomshaper.com/forums/slideshow-icon-error-on-onpage

patin

More than a month ago #Permalink
Thanks Paul! All is working know, superb!! :D


There are no replies made for this post yet.
Be one of the first to reply to this post!

124

Templates

331431

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us