Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

404 page missing

Featured Lock Resolved
Hy,
Againg missing 404 page in pagebuilder 2.0

7 Answers

Paul Frankowski - Staff

More than a month ago #Permalink
Hi, but error 404 page appearance is from template, not from component.
--
Please more details.

markmark

More than a month ago #Permalink
Paul Frankowski wrote:

Hi, but error 404 page appearance is from template, not from component.
--
Please more details.


You are wrong
Please check changelog!

VERSION 1.0.8
New FontAwesome icon chooser
Page hits
404 error redirect bug
Opengraph image delete problem
Module addon: Front end title was not visible
Twitter feed language string missing

Paul Frankowski - Staff

More than a month ago #Permalink
Version 1.08 - of what ?
If template, so I have right.
---
Because you opened topic in SP Page Builer 2.x category.

markmark

More than a month ago #Permalink
Hy Paul,
Does not know what you mean?
This topic created in pagebuilder Catrgory!

"Version 1.08 - of what ?"
Please check Changelog pagebuilder:
https://www.joomshaper.com/page-builder <-- Go this page and Klick to Version 2.0 changelog link and scroll down find 1.0.8 v. (there you will see that what it's about)

I once had this problem (even I have spoken and it has been corrected)

You to understand what's going on
If Home page and any page created on pagebuilder and add to menu 404 does not exist
Ex.: http://domain.com/blabla redirect to domain.com/ not http://domain.com/blabla 404 status code or error page

But IF page/subpage created in article sppb tab 404 is ok!

Do you understand? :)

Paul Frankowski - Staff

More than a month ago #Permalink
But SP Page Builder 1.0.8 is not supported anymore, it's very old version.
Please use at least 1.4 or 2.0.
---
Can you test one thing for me (yourself as well) after SP PB update.
1) switch template for default Joomla one (Protostar Or Beez3)
2) And then test those wrong pages ... error is still there?

markmark

More than a month ago #Permalink
incredible! Paul please transfer your support to another support member! I am not complectley idiot!!! Not use sppb 1.0.8 mean! Beffore eprox. 8 months since this problem has been in ver. 1.0.8
Now in sppb 2.0 404 error redirect not work!

Yes, if use joomla default template and menu created in pagebuilder 404 page not exist.
All templates of the world does not work because it is the fault of the PageBuilder 2.0

Nayem Majhar - Staff

More than a month ago #Permalink
Could you send me some screenshot and please write briefly about when it happens or not. Then I will check carefully. I know 404 bug was in SP Page Builder before version 1.8. So let me know in details that will help me to check for version 2.0

Thank You.


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 142
Toufiq

Toufiq

Total Accepted Answers: 63
Shibbir

Shibbir

Total Accepted Answers: 27
Rifat Wahid Alif

Rifat Wahid Alif

Total Accepted Answers: 5
Pavel

Pavel

Total Accepted Answers: 4

100+

Templates

200,000+

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam