Support Online : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

a SP page buidler widget that blocks the clicks and hovers

Featured Lock Resolved Issue
Hi

with Joomla 3.9.1 and helix ultimate 1.0.4 with SP Page Builder 3.3.6 we have a weird behaviour on https://www.bougies-incandescence.fr/parfums
as you can see ALL the widgets on this page, that are ABOVE the "Ne jetez plus, économisez !" widget,, al of them are no more reactive to hover or clicks:

each of the image above should rotate when the mouse is over them. The "me contacter" button is also ineffective.

If I deactivate the "Ne jetez plus, économisez !" widget the widgets work again !

Wwhat should I look at please ?

thanks

cyril

3 Answers

Paul Frankowski - Staff

More than a month ago #Permalink
Hi,
Please use below CSS custom code:

.sppb-row-overlay {z-index: -1;}


inside Page > Options > CSS
or custom.css (but then you have to clear joomla & browser cache)



p.s.
Joomla doesn't have widgets -- only Wordpress.
SP Page Builder use "addons".

pulsar informatique

More than a month ago #Permalink
Hi

thanks for your fast answer. it is working now

thanks again

Cyril


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 130
Toufiq

Toufiq

Total Accepted Answers: 103
Sifat

Sifat

Total Accepted Answers: 67
RV

RAFFAELE VIOLA

Total Accepted Answers: 2
IP

Ian Proffer

Total Accepted Answers: 1

116

Templates

299775

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us