Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Accordion set to collapse

Featured Lock Resolved Issue
Hi
How do I set the accordion extension to default closed/collapsed? Its automatically opening each item? http://kiverco.fr/index.php/products-solutions/plant-solutions/construction-demolition

7 Answers

Paul Frankowski - Staff

More than a month ago #Permalink
Now we are in home.
---
1) Please delete this (bold) folder from your template
templates\YourTheme\sppagebuilder\addons\accordion

2) And set back your default template as primary , like it was

Paul Frankowski - Staff

More than a month ago #Permalink
Hi,
to be honest with you, SP Page Builder Pro 2.4 does have this feature since at least 1 month.
But maybe your template uses old version of addon. Ask template support for update or check if you have accordion addon in template folder.

Attachments (1)

  • accordion.png
    accordion.png 10 KB

mcohagan

More than a month ago #Permalink
Hi
I don't have the option for "Open Item". I can see the accordion addon in template folder. Is there something i can do with this? The support with template has expired.
Many Thanks

Paul Frankowski - Staff

More than a month ago #Permalink
But you have installed SP Page Builder Pro 2.4 installed, right?
1) If yes, please for test purpose witch default template to any other (just for a 3 min max)
2) Create a new PAGE , with Accordion addon inside add there some demo data and check if you have have all options from my screenshot (post above). If yes, I can give you a clue what to do.

mcohagan

More than a month ago #Permalink
But you have installed SP Page Builder Pro 2.4 installed, right?
1) If yes, please for test purpose witch default template to any other (just for a 3 min max)
2) Create a new PAGE , with Accordion addon inside add there some demo data and check if you have have all options from my screenshot (post above). If yes, I can give you a clue what to do.


Hi,
Yes i see that option now once template has changed!

mcohagan

More than a month ago #Permalink
Now we are in home.
---
1) Please delete this (bold) folder from your template
templates\YourTheme\sppagebuilder\addons\accordion

2) And set back your default template as primary , like it was


Thank you so much for your help, that worked great!


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Sifat

Sifat

Total Accepted Answers: 132
Paul Frankowski

Paul Frankowski

Total Accepted Answers: 93
Toufiq

Toufiq

Total Accepted Answers: 24
Pavel

Pavel

Total Accepted Answers: 4
Al Mamun

Al Mamun

Total Accepted Answers: 3

113

Templates

289647

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us