Support Online : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Active License - Message: "add email and license key"

Featured Lock Resolved Bug
After upgrading to 3.4.8, I am no longer able to place Blocks or layouts. I get an "invalid email" error.

This is a 3.4.8 issue. It still works in 3.4.7 on other sites that haven't been upgraded.

Dead in the water.

4 Answers

Steve

More than a month ago #Permalink
Ok. This is just weird. Somehow my registered email address changed AGAIN (and I didn't change it - AGAIN).

Now it's working, but it would sure be nice if that stopped happening. I have now wasted almost 2 hours because of this.

I'm guessing it's going to work now. At least until the next "phantom" changes it.

Thanks Paul.

Paul Frankowski - Staff

More than a month ago #Permalink
Hi,
Hmm. As I know that area wasn't touched.
can you do a simple test, please install again older version 3.4.7 and check.

Steve

More than a month ago #Permalink
Nope. No love. Installed it a total of 3 times.

When I try to import a page template, I get an error "Invalid Email"

I've not changed anything in some time.


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 111
Toufiq

Toufiq

Total Accepted Answers: 105
Mehtaz Afsana Borsha

Mehtaz Afsana Borsha

Total Accepted Answers: 61
Ofi Khan

Ofi Khan

Total Accepted Answers: 55
Rashida Rahman

Rashida Rahman

Total Accepted Answers: 34

121

Templates

314132

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us