Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Adding a slideshow section is not working

Featured Lock Resolved Bug
I can drag and drop the add a section slideshow to my page, the row is created. When I click to edit it though the editor does not open, there is just a blank page. Please help.

2 Answers

Paul Frankowski - Staff

More than a month ago #Permalink
Hi,
1) In that case, add and edit that Page from the back-end (administrator area)
2) What template you have there? (name/developer/framework version)

Ron Crocker

More than a month ago #Permalink
I updated to the latest version and it is now working. For some reason I was not prodded to update... but then I was, the slideshow is now working. Sorry to bother.


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 128
Sifat

Sifat

Total Accepted Answers: 89
Toufiq

Toufiq

Total Accepted Answers: 45
Pavel

Pavel

Total Accepted Answers: 6
Sohan

Sohan

Total Accepted Answers: 5

114

Templates

292859

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us