We’re with you. JoomShaper is offering a 20% Discount on all plans due to the impact of COVID-19

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Addon "article" --> Article Content not showing

Featured Lock Resolved Issue
Hello together

I have created a SP-Builder page with the addon "Article" (see picture 1).
The addon should list all Joomla articles with the tag "archive". So far everything works correctly (see picture 2).

The link to the article (see picture 3) is not correct and therefore the content of the article is not displayed.

What am I doing wrong?

Greetings hjs

Attachments (3)

  • bild-3.png
    bild-3.png 10.2 KB
  • bild-2.png
    bild-2.png 90 KB
  • bild-1.png
    bild-1.png 106.8 KB

6 Answers

Toufiq - Staff

More than a month ago #Permalink
Hi there,

Sorry for the inconvenience. Would you please let me know, which template did you use and is it possible to share your site URL to check the issue?

-Thanks

Saner

More than a month ago #Permalink
Hi

Templates is Helix 3
How can I send you the Link and the user/pwd?

Toufiq - Staff

More than a month ago #Permalink
Hi there,

Please click on my profile name or photo. You will get a send message button.

-Thanks

Saner

More than a month ago #Permalink
I already did it

Toufiq - Staff

More than a month ago #Permalink
I already did it


Hi there, Please provide me the Joomla super admin access. Thanks

Toufiq - Staff

More than a month ago #Permalink
Hi there, Intro text was turn off. Now it has been enabled. Now works fine. Thanks


There are no replies made for this post yet.
Be one of the first to reply to this post!

123

Templates

327395

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us