Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Addon Text Block and some others not working

Featured Lock Resolved Bug
Hello,
first i installed the helix ultimate quickstart-package on my webserver and then the page builder pro 3.1.3.
Now i create an new page with a text block and then the screen is blank (see attachment). there is no text block config-window like in other addons. the same is at some other addons.
this problem is in the new page builder 3.x only. on page builder 2.x, everything is ok.
please help me. :(

Attachments (1)

  • 2018-03-24 16_12_23-SP Page Builder - Edit Page - Wauschkies Baulememente - Administration.jpg
    2018-03-24 16_12_23-SP Page Builder - Edit Page - Wauschkies Baulememente - Administration.jpg 61.9 KB

9 Answers

Paul Frankowski - Staff

More than a month ago #Permalink
FIRST STEP: update JCE editor if you have it ! The last version 2.6.28
and try again.

Paul Frankowski - Staff

More than a month ago #Permalink
Hi,
Hmm, weird, many users use those both products together without any issues.
Can I get access to your site via PM?
----
Click to my avatar image, there is Private Message button

Paul Frankowski - Staff

More than a month ago #Permalink
Probably you have common issue for all problems:
https://www.joomshaper.com/forums/sidebar-in-frontend-editor-disappears

Da Freak

More than a month ago #Permalink
Hi,
Hmm, weird, many users use those both products together without any issues.
Can I get access to your site via PM?
----
Click to my avatar image, there is Private Message button



Hey Paul,
you have a PM.
thanks for your help.

Da Freak

More than a month ago #Permalink
Hey Paul,
now my provider (all-inkl.com) have changed the php version from 5.5 to 7.0, but the problem with the text block and the other extensions is still there.
The php settings are OK, imo.
PHP VERSION 7.0.25-NMM1
cURL support enabled
cURL Information 7.47.0
allow_url_fopen On
OpenSSL support enabled
OpenSSL Library Version OpenSSL 1.0.2g 1 Mar 2016
OpenSSL Header Version OpenSSL 1.0.2g 1 Mar 2016
Openssl default config /usr/lib/ssl/openssl.cnf

PHP file_get_contents() function - I can not find this setting, but my provider says, this is standard.

What else can i do?

Paul Frankowski - Staff

More than a month ago #Permalink
what about JCE and TinyMCE ?

Da Freak

More than a month ago #Permalink
I have only installed TinyMCE, it does not work.
Now I have JCE installed, but the same problem.

Paul Frankowski - Staff

More than a month ago #Permalink
but TinyMCE is default in Joomla core, so you cannot install it.
Just set as default for your user.
----
Make a simple test :
1) Check from 2nd browser
2) Create a new Page and there add Text addon.
3) Are you able to use TinyMCE and JCE inside articles ?


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 110
Sifat

Sifat

Total Accepted Answers: 61
Toufiq

Toufiq

Total Accepted Answers: 47
Mehtaz Afsana Borsha

Mehtaz Afsana Borsha

Total Accepted Answers: 14
Rashida Rahman

Rashida Rahman

Total Accepted Answers: 12

118

Templates

303051

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us

Cron Job Starts