Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

After the upgrade, does not correct working the frontend editor.

Featured Lock Resolved Bug
Are the tools editor and the main areas of the website (top bar, header, bottom, footer) and the content of SP page Builder - not!

1. Clear Joomla Cache.
2. Clear Browser Cache.
3. Clear all cookies or at least the cookies relative to you site's domain
1+2+3 did not help...

Is there a solution?

10 Answers

Toufiq - Staff

More than a month ago #Permalink
Hi,

I have tried to login. But, no success.

https://prnt.sc/hiu63n

-Thanks

Today's update PRO 3.0.3 corrected the error. Thanks


Hi, After the upgrade the latest version does solve your problem? Thanks

Toufiq - Staff

More than a month ago #Permalink
Hi, Which template framework do you use? Can you send me the access via pm? Thanks

dennos

More than a month ago #Permalink
Hi, Which template framework do you use? Can you send me the access via pm? Thanks
shaper helix3. Send login/pass in pm. Edit in Google Chrom & Firefox.

Toufiq - Staff

More than a month ago #Permalink
Hi,

Thanks for your pm. You have forgotten to sent site URL. Please send me to site the site URL.

-Thanks

dennos

More than a month ago #Permalink
Hi,

Thanks for your pm. You have forgotten to sent site URL. Please send me to site the site URL.

-Thanks

send pm

Toufiq - Staff

More than a month ago #Permalink
Hi,

I have tried to login. But, no success.

https://prnt.sc/hiu63n

-Thanks

dennos

More than a month ago #Permalink
Hi,

I have tried to login. But, no success.

https://prnt.sc/hiu63n

-Thanks

Today's update PRO 3.0.3 corrected the error. Thanks

dennos

More than a month ago #Permalink
Hi,

I have tried to login. But, no success.

https://prnt.sc/hiu63n

-Thanks

Today's update PRO 3.0.3 corrected the error. Thanks


Hi, After the upgrade the latest version does solve your problem? Thanks

Yes, now everything works.

Toufiq - Staff

More than a month ago #Permalink
Hi,

I have tried to login. But, no success.

https://prnt.sc/hiu63n

-Thanks

Today's update PRO 3.0.3 corrected the error. Thanks


Hi, After the upgrade the latest version does solve your problem? Thanks

Yes, now everything works.


Hi, Thanks for your reply & You are most welcome. :)


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 203
Toufiq

Toufiq

Total Accepted Answers: 71
Sifat

Sifat

Total Accepted Answers: 68
Pavel

Pavel

Total Accepted Answers: 9
Rifat Wahid Alif

Rifat Wahid Alif

Total Accepted Answers: 7

100+

Templates

200,000+

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us