Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

After update the Sp Page builder pro i have a blank screen

Featured Lock Resolved
My website doesn't work after update to sp page builder 2. I have white screen

http://home.totemdesign.ru/totem/index.php?option=com_sppagebuilder&view=page&id=1

Attachments (1)

  • SP.png
    SP.png 31.1 KB

7 Answers

Rifat Wahid Alif - Staff

More than a month ago #Permalink
Hi,
Could you please check by enabled error reporting development. for enabling error reporting development please follow this steps:

1. Log into your Joomla 3.0 Dashboard
2. Click Global Configuration in the left menu
3. In the tabbed menu, click the Server tab
4. Find the Error Reporting setting under the Server Settings heading. Change the value development, and then click the Save button in the top left of the page.

or pm me your admin access.

- Thanks

nagornyk

More than a month ago #Permalink
Rifat Wahid Alif wrote:

Hi,
Could you please check by enabled error reporting development. for enabling error reporting development please follow this steps:

1. Log into your Joomla 3.0 Dashboard
2. Click Global Configuration in the left menu
3. In the tabbed menu, click the Server tab
4. Find the Error Reporting setting under the Server Settings heading. Change the value development, and then click the Save button in the top left of the page.

or pm me your admin access.

- Thanks


I have sent to your PM

Rifat Wahid Alif - Staff

More than a month ago #Permalink
Please check it now.

nagornyk

More than a month ago #Permalink
Rifat Wahid Alif wrote:

Please check it now.


Thnaks, it works. Say me how I can fix it because I am going to change on another instanse.

Rifat Wahid Alif - Staff

More than a month ago #Permalink
there was a addon templates/youtemplate/sppagebuilder/addons/latestposts i just made latest posts to latest post.

- Thanks

nagornyk

More than a month ago #Permalink
Rifat Wahid Alif wrote:

there was a addon templates/youtemplate/sppagebuilder/addons/latestposts i just made latest posts to latest post.

- Thanks


Hi,

I updated to SP 2.2- now I have another problem Parse error: syntax error, unexpected '[' in /home/u269930/http://home.totemdesign.ru/www/totem/administrator/components/com_sppagebuilder/builder/classes/addon.php on line 124

1) It is test instance - will I have a same problems on another website?
2) Give me a description - how to fix that problem

Rifat Wahid Alif - Staff

More than a month ago #Permalink
I have fixed it. Please update your server PHP version 5.6+.

- Thanks


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Leaderboard (30 days)

Sifat

Sifat

Total Accepted Answers: 123
Paul Frankowski

Paul Frankowski

Total Accepted Answers: 101
Toufiq

Toufiq

Total Accepted Answers: 36
J

johnny

Total Accepted Answers: 3
Pavel

Pavel

Total Accepted Answers: 3

100+

Templates

200,000+

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us