50% Black Friday discount valid for limited time only! Details

Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

[ Alert ] : Please read this note before update to Joomla 3.8

Featured Lock Resolved Task
Hi,

We all know that Joomla 3.8 released yesterday. Before updating Joomla! you should follow below steps

1. Full Backup your site including database
2. Update Page Builder to the latest version, If page builder is installed in your site.
3. Update other third-party extensions
4. then update your site to Joomla 3.8

We told those things several times in our forum and blog post but some users somehow missed that. So, I came here to write this note for all of our product users. We always recommend following our blog post for updated information.

Thank You

Note: If you already messed up with your site, don't forget to let us know. We will try to help you.

72 Answers

Bazlowski

More than a month ago #Permalink
Hi Support I stupidly updated my site to 3.8 and had not seen your post here. I am getting the error
Error: Call to undefined method JAdminCssMenu:addChild()

I was wondering if I could get some help please as I have already updated I am not sure what I should do now.

regards
Baz

Nayem Majhar - Staff

More than a month ago #Permalink
Here is a fix for this issue. If you can manage your site file system via FTP or Cpanel etc. Just try this

1. Go to 'administrator/modules/' path then remove 'mod_sppagebuilder_admin_menu' this folder name

2. Now try to get access from your site administrator, hope you will able to get access to your site.

3. Then update Page Builder to latest version and other extensions too

Thanks and let me know if you succeed or not

Bazlowski

More than a month ago #Permalink
Hi Nayem, I can access that but when I rename it it just says that is its name already?
So I did not succed im sorry?

Baz

Bazlowski

More than a month ago #Permalink
I have restored from an earlier bkup and will read through all your information and update accordingly.
Thanks for being so prompt with your support ! Have a great Day.

regards
baz

vallagruppen

More than a month ago #Permalink
Hi we have the same problem of some sites.
Any fix for this...

Error: Call to undefined method JAdminCssMenu:addChild()

Regards Mikael A - Vallagruppen

Nayem Majhar - Staff

More than a month ago #Permalink
Hi we have the same problem of some sites.
Any fix for this...

Error: Call to undefined method JAdminCssMenu:addChild()

Regards Mikael A - Vallagruppen


Here is a fix for this issue. If you can manage your site file system via FTP or Cpanel etc. Just try this

1. Go to 'administrator/modules/' path then remove 'mod_sppagebuilder_admin_menu' this folder name

2. Now try to get access from your site administrator, hope you will able to get access to your site.

3. Then update Page Builder to latest version and other extensions too

Thanks and let me know if you succeed or not

Nayem Majhar - Staff

More than a month ago #Permalink
I have restored from an earlier bkup and will read through all your information and update accordingly.
Thanks for being so prompt with your support ! Have a great Day.

regards
baz


You are welcome

yberges

More than a month ago #Permalink
the 2.5.3 have the correction or need to wait for a new package ?

Nayem Majhar - Staff

More than a month ago #Permalink
the 2.5.3 have the correction or need to wait for a new package ?


SPPB 2.5.2 or higher version.

No need to wait for next version, just update to latest version.

ekanem ekpa

More than a month ago #Permalink
I follow your instructions, remove said folder and cannot still access backend.
404 Not Found!

Help.

No access to backend, or Frontend.

help
ekpa e

John N Prosser

More than a month ago #Permalink
I followed your instructions and it worked for me to access /administrator. I am almost afraid tp update pagebuilder.

Nayem Majhar - Staff

More than a month ago #Permalink
Please send me your site super admin access and cpanel/FTP access via PM. Then I will check.

Thanks

I follow your instructions, remove said folder and cannot still access backend.
404 Not Found!

Help.

No access to backend, or Frontend.

help
ekpa e

Nayem Majhar - Staff

More than a month ago #Permalink
What is the current status of your site? Did you update Joomla? Did you update page builder / Helix3? Please let me know.

Thanks

I followed your instructions and it worked for me to access /administrator. I am almost afraid tp update pagebuilder.

John N Prosser

More than a month ago #Permalink
What is the current status of your site? Did you update Joomla? Did you update page builder / Helix3? Please let me know.

Thanks

I followed your instructions and it worked for me to access /administrator. I am almost afraid tp update pagebuilder.


Thanks for the reply.
I updated to 3.8 that caused the problem since that time I have updated PageBuilder, all seems Ok.

Nayem Majhar - Staff

More than a month ago #Permalink
Wow, great.

What is the current status of your site? Did you update Joomla? Did you update page builder / Helix3? Please let me know.

Thanks

I followed your instructions and it worked for me to access /administrator. I am almost afraid tp update pagebuilder.


Thanks for the reply.
I updated to 3.8 that caused the problem since that time I have updated PageBuilder, all seems Ok.

mhammock

More than a month ago #Permalink
I have SP Pagebuilder updated to 2.5.3 and THEN updated to Joomla 3.8.0. But when I click on the pages in my SPpagebuilder LIST, It just gives me 500 errors for the pages....

So I have today restored the site to my backup, tested and the old site works fine.

I went through the SPpagebuilder update and then Joomla update to 3.8.0 and my pages are again not editable!

What is going on?

Mike
:( :(

Nayem Majhar - Staff

More than a month ago #Permalink
Send me your site admin access, FTP access and let me check. Thanks


I have SP Pagebuilder updated to 2.5.3 and THEN updated to Joomla 3.8.0. But when I click on the pages in my SPpagebuilder LIST, It just gives me 500 errors for the pages....

So I have today restored the site to my backup, tested and the old site works fine.

I went through the SPpagebuilder update and then Joomla update to 3.8.0 and my pages are again not editable!

What is going on?

Mike
:( :(

Andrew McJannett-Smith

More than a month ago #Permalink
Hi,

We all know that Joomla 3.8 released yesterday. Before updating Joomla! you should follow below steps

1. Full Backup your site including database
2. Update Page Builder to the latest version, If page builder is installed in your site.
3. Update other third-party extensions
4. then update your site to Joomla 3.8

We told those things several times in our forum and blog post but some users somehow missed that. So, I came here to write this note for all of our product users. We always recommend following our blog post for updated information.

Thank You

Note: If you already messed up with your site, don't forget to let us know. We will try to help you.


I think the issue is not the fault of Joomshaper but either the user not following their instructions or Joomla for not notifying the user that module updates are available in the first place, so they just update to 3.8 first.

If I could pick fault with Joomshaper it would be for not releasing their update way before 3.8 was released in preparation for it or the lack of an email notification telling you how important it is to upgrade their components first before installing 3.8.

I get Joomshaper emails all the time and read them because they are full of good info, so maybe next time use this method to send out an important upgrade message if you know it will cause problems if the process is not followed correctly. This will save your forums from blowing up ?

André Figueiredo

More than a month ago #Permalink
I did the update procedure.
I was already with SP 2.5.4 when I upgraded to Joomla 3.8, I can not add SP pages.

Nayem Majhar - Staff

More than a month ago #Permalink
Please send details about problem and send me the FTP access and site admin access. Thanks

Davide

More than a month ago #Permalink
I think that it is due that you guys provide a free link for users without an active subscription to Pagebuilder Pro with the download link.

Nayem Majhar - Staff

More than a month ago #Permalink
I see you have a license and so use that license to update page builder. We provide the free update for the premium product in the special case.

Thank You

André Figueiredo

More than a month ago #Permalink
Please send details about problem and send me the FTP access and site admin access. Thanks


How can I send the access data to the Administrator by Reservation?

Nayem Majhar - Staff

More than a month ago #Permalink

robson

More than a month ago #Permalink
Hi,

We all know that Joomla 3.8 released yesterday. Before updating Joomla! you should follow below steps

1. Full Backup your site including database
2. Update Page Builder to the latest version, If page builder is installed in your site.
3. Update other third-party extensions
4. then update your site to Joomla 3.8

We told those things several times in our forum and blog post but some users somehow missed that. So, I came here to write this note for all of our product users. We always recommend following our blog post for updated information.

Thank You

Note: If you already messed up with your site, don't forget to let us know. We will try to help you.
Most of the problems I have encounter I think it is related to that information that i completed miss it out. how can I corret that?

Nayem Majhar - Staff

More than a month ago #Permalink
Here is a fix for this issue. If you can manage your site file system via FTP or Cpanel etc. Just try this

1. Go to 'administrator/modules/' path then remove 'mod_sppagebuilder_admin_menu' this folder

2. Now try to get access from your site administrator, hope you will able to get access to your site.

3. Then update Page Builder to latest version and other extensions too

Thanks and let me know if you succeed or not

robson

More than a month ago #Permalink
Step 1 and 2 ok, now i need the instrutions to updade the Page Builder to latest version

Nayem Majhar - Staff

More than a month ago #Permalink
Step 1 and 2 ok, now i need the instrutions to updade the Page Builder to latest version


step 3: Login site from backend/administrator then update page builder manually or via Joomla Update Manager.

Thanks

robson

More than a month ago #Permalink
Step 1 and 2 ok, now i need the instrutions to updade the Page Builder to latest version


step 3: Login site from backend/administrator then update page builder manually or via Joomla Update Manager.

Thanks
ok. Go it...

lhitraot

More than a month ago #Permalink
HI,

I have SP Page Builder Pro v1.1.0 in some of my websites. How to update Joomla 3.8?

Melanie Brummell

More than a month ago #Permalink
I have followed the instructions and still cannot access my Joomla backend menus. I have upgraded to latest version of Joomla 3.8.1 and latest version of SPPagebuilder and still seeing this error:

Call to undefined method JModuleHelper::isAdminMultilang()

I check my error log and it shows this:


2017-10-06T15:59:37+00:00 CRITICAL 109.147.87.95 error Uncaught \Throwable of type JException thrown. Stack trace: #0 /home/mysite/public_html/libraries/legacy/error/error.php(277): JError::raise(1, 404, 'Page not found', NULL, true)
#1 /home/mysite/public_html/components/com_sppagebuilder/controller.php(35): JError::raiseError(404, 'Page not found')
#2 /home/mysite/public_html/libraries/src/MVC/Controller/BaseController.php(710): SppagebuilderController->display()
#3 /home/mysite/public_html/components/com_sppagebuilder/sppagebuilder.php(23): Joomla\CMS\MVC\Controller\BaseController->execute('')
#4 /home/mysite/public_html/libraries/src/Component/ComponentHelper.php(392): require_once('/home/linktosal...')
#5 /home/mysite/public_html/libraries/src/Component/ComponentHelper.php(367): Joomla\CMS\Component\ComponentHelper::executeComponent('/home/linktosal...')
#6 /home/mysite/public_html/libraries/src/Application/SiteApplication.php(194): Joomla\CMS\Component\ComponentHelper::renderComponent('com_sppagebuild...')
#7 /home/mysite/public_html/libraries/src/Application/SiteApplication.php(233): Joomla\CMS\Application\SiteApplication->dispatch()
#8 /home/mysite/public_html/libraries/src/Application/CMSApplication.php(267): Joomla\CMS\Application\SiteApplication->doExecute()
#9 /home/mysite/public_html/index.php(49): Joomla\CMS\Application\CMSApplication->execute()
#10 {main}
2017-10-06T15:59:37+00:00 CRITICAL 109.147.87.95 error Uncaught \Throwable of type JException thrown. Stack trace: #0 /home/mysite/public_html/libraries/legacy/error/error.php(277): JError::raise(1, 404, 'Page not found', NULL, true)
#1 /home/mysite/public_html/components/com_sppagebuilder/controller.php(35): JError::raiseError(404, 'Page not found')
#2 /home/mysite/public_html/libraries/src/MVC/Controller/BaseController.php(710): SppagebuilderController->display()
#3 /home/mysite/public_html/components/com_sppagebuilder/sppagebuilder.php(23): Joomla\CMS\MVC\Controller\BaseController->execute('')
#4 /home/mysite/public_html/libraries/src/Component/ComponentHelper.php(392): require_once('/home/linktosal...')
#5 /home/mysite/public_html/libraries/src/Component/ComponentHelper.php(367): Joomla\CMS\Component\ComponentHelper::executeComponent('/home/linktosal...')
#6 /home/mysite/public_html/libraries/src/Application/SiteApplication.php(194): Joomla\CMS\Component\ComponentHelper::renderComponent('com_sppagebuild...')
#7 /home/mysite/public_html/libraries/src/Application/SiteApplication.php(233): Joomla\CMS\Application\SiteApplication->dispatch()
#8 /home/mysite/public_html/libraries/src/Application/CMSApplication.php(267): Joomla\CMS\Application\SiteApplication->doExecute()
#9 /home/mysite/public_html/index.php(49): Joomla\CMS\Application\CMSApplication->execute()
#10 {main}
2017-10-06T16:00:02+00:00 WARNING 46.32.229.182 jerror Error loading component: com_community, Component not found.
2017-10-06T16:00:02+00:00 WARNING 46.32.229.182 jerror Error loading component: com_community, Component not found.
2017-10-06T16:00:02+00:00 CRITICAL 46.32.229.182 error Uncaught \Throwable of type Joomla\CMS\Component\Exception\MissingComponentException thrown. Stack trace: #0 /home/mysite/public_html/libraries/src/Application/SiteApplication.php(194): Joomla\CMS\Component\ComponentHelper::renderComponent('com_community')
#1 /home/mysite/public_html/libraries/src/Application/SiteApplication.php(233): Joomla\CMS\Application\SiteApplication->dispatch()
#2 /home/mysite/public_html/libraries/src/Application/CMSApplication.php(267): Joomla\CMS\Application\SiteApplication->doExecute()
#3 /home/mysite/public_html/index.php(49): Joomla\CMS\Application\CMSApplication->execute()
#4 {main}


Is there anything else I can try to get it working? I can't give access unfortunately for security reasons.

Mel

Nayem Majhar - Staff

More than a month ago #Permalink
No Worries. Just send me your site url, super admin access and FTP access. We will fix this. Thanks

Melanie Brummell

More than a month ago #Permalink
Hi Nayem,

unfortunately I cant provide the access. Is there any way you could help by advising me of things to try?

kind regards

mel

Melanie Brummell

More than a month ago #Permalink
Hi,

just to let you know I resolved it. It turned out to be an out of date PayPlans plugin. If you add this code to the administrator/templates/isis/index.php it will show you what plugins are causing the issue:

class = new ReflectionClass('JModuleHelper');
echo $class->getName() . '
';
echo $class->getFileName() . '
';
die();

Hope that helps others who find themselves in same situation.

Mel

Nayem Majhar - Staff

More than a month ago #Permalink
Hi Mel,

That's great. Hope it will help other who has the same problem.

Thank You

Obelia

More than a month ago #Permalink
Hi, yes it seems I went ahead and tried the update of Joomla without first updating SP page builder ... this was about two weeks ago, and I did actually try to update SP Page Builder but it failed and still fails.

These are the current installation fail warnings:
Warning
JFolder::create: Could not create folder.Path: /opt/bitnami/apps/joomla/htdocs/plugins/system/perfectdashboard
Extension Install: Failed to create folder: /opt/bitnami/apps/joomla/htdocs/plugins/system/perfectdashboard
Error
Error installing plugin

Although I was able to get the site back online after reinstating several Joomla folders via FTP, now several errors occur when trying to create new articles.

The site is offline due to the product not being released as yet. I can provide administration access but not FTP access due to cloud hosting security issues.

I'm really hoping you can help me as I can't think of anything else to do to get this site functional again :(

Toufiq - Staff

More than a month ago #Permalink
Hi, yes it seems I went ahead and tried the update of Joomla without first updating SP page builder ... this was about two weeks ago, and I did actually try to update SP Page Builder but it failed and still fails.

I'm really hoping you can help me as I can't think of anything else to do to get this site functional again :(


Hi, Send me FTP and Joomla administrator login info via pm. Thanks

Obelia

More than a month ago #Permalink
Hello Toufiq,

I sent the Joomla admin login info by PM, and have not heard anything ... are you able to help me please?

Obelia

More than a month ago #Permalink
Can anyone else help me please?

Toufiq - Staff

More than a month ago #Permalink
Can anyone else help me please?


Hi,

Thanks for your pm. Your license is personal of Templates. That's why your license doesn't work. I would request to you that, please purchase the SP page Builder license for live update of SP Page Builder extension.

-Thanks

Obelia

More than a month ago #Permalink
So can you please confirm that I have to pay USD$299 to get the site to work? Is there no other way? The site template came with SP pagebuilder Pro but I wouldn't have used it if I knew I'd have to pay this much to maintain the templates functionality ...

Can I at least have the cost of the personal licence taken off the pro cost? I have now lost creditablity with my client and any profitability due to having to pay this extra cost :(

Michael Morin

More than a month ago #Permalink
I'm in desperate need of troubleshooting help with your SP Page Builder. Of course I didn't follow you guidelines from the beginning of this thread because I didn't get a backend alert that SP Page Builder needed to be updated. I have done Joomla updates in the past with no problems.

It all began when I installed the latest version of Joomla 3.8.1 in my Joomla GOODMAN template on October 5th and have been trying to bring back my client's website ever since. Also found out that my WebHosting company does not support Joomla. My client has built many SP Page Builder pages from the backend of his website and currently can't edit anything of them. He needs to have this fixed asap.

Once I retrieved the website it was running Joomla version 3.6.4

I tried installing mod_sppagebuilder_admin_menu.zip from your website thinking this was the update I need for the SP Page Builder that was installed in my GOODMAN Joomla template. But no... still not working.

Finally yesterday, I purchased SP Page Builder Pro for my client thinking this would fix the situation and enable my client to work on his files and bring them back. Still not working. Getting error messages.

Like this: Fatal error: Call to undefined method WFModelEditor::render() in /home2/lobalwe3/public_html/administrator/components/com_sppagebuilder/views/page/tmpl/edit.php on line 68

Should I update the Joomla to version 3.8.1 now? Will this help with the situation?

PLEASE HELP!

- Mike



Screen Shot 2017-10-21 at 11.27.04 AM.png

Attachments (1)

  • Screen Shot 2017-10-21 at 11.27.04 AM.png
    Screen Shot 2017-10-21 at 11.27.04 AM.png 88.5 KB

Michael Morin

More than a month ago #Permalink
I also get this error when trying to make a new page in SP Page Builder Pro...

Fatal error: Call to undefined method WFModelEditor::render() in /home2/lobalwe3/public_html/administrator/components/com_sppagebuilder/views/page/tmpl/edit.php on line 68

Nayem Majhar - Staff

More than a month ago #Permalink
I also get this error when trying to make a new page in SP Page Builder Pro...

Fatal error: Call to undefined method WFModelEditor::render() in /home2/lobalwe3/public_html/administrator/components/com_sppagebuilder/views/page/tmpl/edit.php on line 68


Just Update JCE editor Extension to the latest version. Then let me know. Thanks

Bazlowski

More than a month ago #Permalink
Hi Support, Can you please send me some detailed information on how I update my websites. They are Joomla. I have read your article and it does not seem to work. I have about 12 websites that I will need to update and I have tried this numerous times on my development site and I can no longer access the admin? The front end also gives this error on every page now ?

I even restored the development site and it still does not work :(

Any help with this would be great.

/plugins/system/t3/includes/joomla30/viewlegacy.php(394): SppagebuilderModelPage->getItem() #3 /home/developbrienhxxx/public_html/bhvi_concept/components/com_sppagebuilder/views/page/view.html.php(20): JViewLegacy->get('Item') #4 /home/developbrienhxxx/public_html/bhvi_concept/libraries/legacy/controller/legacy.php(671): SppagebuilderViewPage->display() #5 /home/developbrienhxxx/public_html/bhvi_concept/components/com_sppagebuilder/controller.php(74): JControllerLegacy->display(false) #6 /home/developbrienhxxx/public_html/bhvi_concept/libraries/legacy/controller/legacy.php(709): SppagebuilderController->display() #7 /home/developbrienhxxx/public_html/bhvi_concept/components/com_sppagebuilder/sppagebuilder.php(16): JControllerLegacy->execute(NULL) #8 /home/developbrienhxxx/public_html/bhvi_concept/libraries/cms/component/helper.php(389): require_once('/home/developbr...') #9 /home/developbrienhxxx/public_html/bhvi_concept/libraries/cms/component/helper.php(364): JComponentHelper::executeComponent('/home/developbr...') #10 /home/developbrienhxxx/public_html/bhvi_concept/libraries/cms/application/site.php(191): JComponentHelper::renderComponent('com_sppagebuild...') #11 /home/developbrienhxxx/public_html/bhvi_concept/libraries/cms/application/site.php(230): JApplicationSite->dispatch() #12 /home/developbrienhxxx/public_html/bhvi_concept/libraries/cms/application/cms.php(265): JApplicationSite->doExecute() #13 /home/developbrienhxxx/public_html/bhvi_concept/index.php(49): JApplicationCms->execute() #14 {main}

Regards
Baz

Bazlowski

More than a month ago #Permalink
Hi Support so I can now access the admin I have updated to Page Builder Pro 2.5.4. I have also now upgraded to Joomla 3.8.1 but now none of the pages appear on the front end, any ideas what is going wrong here?

Regards
Baz
Hi,
Since Joomla 3.8 this is a nightmare, some of my websites works and other don't. If you have a website down, I suggest to re-install joomla 3.7.5 (and delete the installation folder) until these guys found a real solution.It's works for me.
Hi,
Since Joomla 3.8 this is a nightmare, some of my websites works and other don't. If you have a website down, I suggest to re-install joomla 3.7.5 (and delete the installation folder) until these guys found a real solution.It's works for me.


Thanks Ihitraot yes its very frustrating I can't seem to work out what is happening here. As all the data and pages are there they just do not show up on the front end of the site. So it seems the database and sql are ok all images and copy is there but its like the page container that page builder uses has gone missing. Lucky I have been testing my development site not sure what Im going to do with the other 14 sites i manage :(

I have searched a a bunch of places but everyone seems to refer back to this thread.

Regards
Baz

Toufiq - Staff

4 weeks ago #Permalink
Hi Support so I can now access the admin I have updated to Page Builder Pro 2.5.4. I have also now upgraded to Joomla 3.8.1 but now none of the pages appear on the front end, any ideas what is going wrong here?

Regards
Baz


Hi, Could you send me the Joomla administrator access & FTP access via pm? Thanks
I also get this error when trying to make a new page in SP Page Builder Pro...

Fatal error: Call to undefined method WFModelEditor::render() in /home2/lobalwe3/public_html/administrator/components/com_sppagebuilder/views/page/tmpl/edit.php on line 68


Just Update JCE editor Extension to the latest version. Then let me know. Thanks


@Nayem Majhar - I took your advice and updated my JCE editor and it worked. Next I upgraded to Joomla 3.8.1 with no problems. Ran Akeeba Backup Pro right after the installs. Thanks for your help with this situation.

-MM
Hi Support so I can now access the admin I have updated to Page Builder Pro 2.5.4. I have also now upgraded to Joomla 3.8.1 but now none of the pages appear on the front end, any ideas what is going wrong here?

Regards
Baz


Hi, Could you send me the Joomla administrator access & FTP access via pm? Thanks


Hi Toufiq I PM the joomla details to you last thursday would you mind taking alook at this issue when you get a chance please ?

Regards
Baz

Toufiq - Staff

3 weeks ago #Permalink
Hi Support so I can now access the admin I have updated to Page Builder Pro 2.5.4. I have also now upgraded to Joomla 3.8.1 but now none of the pages appear on the front end, any ideas what is going wrong here?

Regards
Baz


Hi, Could you send me the Joomla administrator access & FTP access via pm? Thanks


Hi Toufiq I PM the joomla details to you last thursday would you mind taking alook at this issue when you get a chance please ?

Regards
Baz


Hi, Thanks for your pm. We have discussed via live chat and PM. At the final result is your template has the problem. I really appreciate your assistance. Thanks

Geno S

3 weeks ago #Permalink
I have the same problem, been playing around with it for a month even with the 2.5.4 update. Tried to update to Joomla 3.8.1 this morning and the whole site gives an error 404 message as usual.

Good news is I just extract the Joomla 3.7.4 package and it fixes the site again.

Anything else I can do? Thanks.

Toufiq - Staff

3 weeks ago #Permalink
I have the same problem, been playing around with it for a month even with the 2.5.4 update. Tried to update to Joomla 3.8.1 this morning and the whole site gives an error 404 message as usual.

Good news is I just extract the Joomla 3.7.4 package and it fixes the site again.

Anything else I can do? Thanks.


Hi, Please follow the instruction of forum post for update. Before the update, please keep a back of your site. Thanks

Geno S

3 weeks ago #Permalink
So are you saying update to 3.8 before 3.81? Other than that I did what the post says.

Geno S

3 weeks ago #Permalink
Well never mind, did the 3.8 update with Page Builder 2.5.4 update installed and it did the same thing, crashed the site lol.

Geno S

3 weeks ago #Permalink
By the way, I am using the Shaper Helix 3 template for the entire site.
Hi Support so I can now access the admin I have updated to Page Builder Pro 2.5.4. I have also now upgraded to Joomla 3.8.1 but now none of the pages appear on the front end, any ideas what is going wrong here?

Regards
Baz


Hi, Could you send me the Joomla administrator access & FTP access via pm? Thanks


Hi Toufiq I PM the joomla details to you last thursday would you mind taking alook at this issue when you get a chance please ?

Regards
Baz


Hi, Thanks for your pm. We have discussed via live chat and PM. At the final result is your template has the problem. I really appreciate your assistance. Thanks


So I would just like to say that the boys at SPPage Builder support are great and Ive never had a problem before. But The problem is now I purchased a template off themeforest that used sppagebuilder which was great. So when I had problems updating this to the latest joomla 3.8.1 combined with an update to sppagebuilder 2.5.4 this is where the errors occur. Numerous errors. Its not only me I can see loads of people having the same problem.

When I spoke to support they said sorry not our problem its the template which i can understand, and when I spoke to the template people they said sorry not our problem page builder so here we go round in circles. Something is wrong here and no one has a fix for the problem thats the frustrating part.

- end rant -

Toufiq - Staff

2 weeks ago #Permalink
Hi Support so I can now access the admin I have updated to Page Builder Pro 2.5.4. I have also now upgraded to Joomla 3.8.1 but now none of the pages appear on the front end, any ideas what is going wrong here?

Regards
Baz


Hi, Could you send me the Joomla administrator access & FTP access via pm? Thanks


Hi Toufiq I PM the joomla details to you last thursday would you mind taking alook at this issue when you get a chance please ?

Regards
Baz


Hi, Thanks for your pm. We have discussed via live chat and PM. At the final result is your template has the problem. I really appreciate your assistance. Thanks


So I would just like to say that the boys at SPPage Builder support are great and Ive never had a problem before. But The problem is now I purchased a template off themeforest that used sppagebuilder which was great. So when I had problems updating this to the latest joomla 3.8.1 combined with an update to sppagebuilder 2.5.4 this is where the errors occur. Numerous errors. Its not only me I can see loads of people having the same problem.

When I spoke to support they said sorry not our problem its the template which i can understand, and when I spoke to the template people they said sorry not our problem page builder so here we go round in circles. Something is wrong here and no one has a fix for the problem thats the frustrating part.

- end rant -


Hi, Thanks for your reply. I have shown you our Helix3 and Joomla default template working fine. So, Now you can understand where is the problem. Just ask them why your template doesn't work? Joomla default template working fine and other template working. Only your template doesn't work. Thanks
I am going to install Joomla on a clean website; nothing has been installed there. Should I do something before installing joomla and updating it?

allayit

2 weeks ago #Permalink
Just brought everything up-to-date on one of my sites. Now have a Server 500 error.

Site works okay with one of the standard Joomla templates but switching to Tixon cause the 500 error.

See others had a 500 error problem with their sites. Any suggestions on things to try?

allayit

2 weeks ago #Permalink
Managed to fix it myself. Turned out to be an old addin folder (I had renamed it when trying to fix a previous problem then forgot to delete it) in the PageBuilder section of the Tixon template.

Thanks.

Toufiq - Staff

2 weeks ago #Permalink
I am going to install Joomla on a clean website; nothing has been installed there. Should I do something before installing joomla and updating it?


Hi, Thanks for your query. No need to do anything. You can go ahead to install the SP Page Builder. Thanks

Toufiq - Staff

2 weeks ago #Permalink
Just brought everything up-to-date on one of my sites. Now have a Server 500 error.

Site works okay with one of the standard Joomla templates but switching to Tixon cause the 500 error.

See others had a 500 error problem with their sites. Any suggestions on things to try?


Hi, Do you use SP Page Builder? Then turn off the template folder sp page builder override addon. Thanks

Toufiq - Staff

2 weeks ago #Permalink
By the way, I am using the Shaper Helix 3 template for the entire site.


Hi, Still now has the problem? Please let me know. Thanks

Geno S

2 weeks ago #Permalink
By the way, I am using the Shaper Helix 3 template for the entire site.


Hi, Still now has the problem? Please let me know. Thanks


Yes it does, I just left it alone and on older Joomla version cause nothing is working for me and at least the site is up.

Toufiq - Staff

One week ago #Permalink
By the way, I am using the Shaper Helix 3 template for the entire site.


Hi, Still now has the problem? Please let me know. Thanks


Yes it does, I just left it alone and on older Joomla version cause nothing is working for me and at least the site is up.


Hi, Send me the Joomla administrator access via pm. Thanks

Geno S

One week ago #Permalink
By the way, I am using the Shaper Helix 3 template for the entire site.


Hi, Still now has the problem? Please let me know. Thanks


Yes it does, I just left it alone and on older Joomla version cause nothing is working for me and at least the site is up.


Hi, Send me the Joomla administrator access via pm. Thanks



Thank you so much, I could sure use the help. :)

I created an account for you and sent the details via pm.

Toufiq - Staff

One week ago #Permalink
By the way, I am using the Shaper Helix 3 template for the entire site.


Hi, Still now has the problem? Please let me know. Thanks


Yes it does, I just left it alone and on older Joomla version cause nothing is working for me and at least the site is up.


Hi, Send me the Joomla administrator access via pm. Thanks



Thank you so much, I could sure use the help. :)

I created an account for you and sent the details via pm.


Hi, I have replied your pm. Thank you
Well it has been over 3 weeks and nothing is happening yet. I am very disappointed at the support I am getting, or not getting lol.

Should I still wait or just remove your product and use something else? I need to do something. :)
Well it has been over 3 weeks and nothing is happening yet. I am very disappointed at the support I am getting, or not getting lol.

Should I still wait or just remove your product and use something else? I need to do something. :)


.......

Didn't they reply to you via private message?
Mike
Yes a few times but the fact still remains nothing has been done. Well 1 thing was done that messed up my back end but I fixed it lol.

My backend Page Builder tab has been missing since then too and I'm not sure what to do about that.


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 113
Toufiq

Toufiq

Total Accepted Answers: 50
Shibbir

Shibbir

Total Accepted Answers: 31
Rifat Wahid Alif

Rifat Wahid Alif

Total Accepted Answers: 5
Towfiq Omi

Towfiq Omi

Total Accepted Answers: 4

100+

Templates

200,000+

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam