Support Forums

Support Online : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

An unknown FastCGI error occurred.

Featured Lock Resolved Issue
I developed my joomla website as Subsite. After completing my development i purchased new domain and mapped this folder to new Url. I'm getting the below error

HTTP Error 500.0 - Internal Server Error
An unknown FastCGI error occurred.


Im unable to sort out this issue. Please help

1 Answers

Paul Frankowski - Staff

More than a month ago #Permalink
Hi,
hard case and probably beyond our support.
---
But I can give you few tips:
1) Make sure that you have "fresh" PHP version there and other PHP settings
2) Maybe try to recover site using Akeeba Backup fist, I mean make a backup with it, then use package to recover site
3) Disable module by module to check which one is the black sheep.


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 119
Sifat

Sifat

Total Accepted Answers: 119
Toufiq

Toufiq

Total Accepted Answers: 54
Pavel

Pavel

Total Accepted Answers: 5
Peter Atkin

Peter Atkin

Total Accepted Answers: 2

100+

Templates

200,000+

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us