Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Articles scroller opens in new window and changes parent page too bug

Featured Lock Resolved Bug
Articles scroller is opening the aritcle in a new window and also the current page to the same clicked article
so you basically end up with 2-3 pages of the same ariticle which is a messy.

im waiting to have it not opening any new window at all.. or if it opens new window then the page u clicked from should stay the same not also go to the article also.

7 Answers

Sifat - Staff

More than a month ago #Permalink
Hi,
If i may...
Please follow the following instruction to solve this issue.
1) Goto this file location //templates/finatic/js/main.js and replace the attached main.js file there.
2) Goto this file location /components/com_sppagebuilder/addons/articles_scroller/site.php then replace the attached site.php file there.

Hope this'll solve the issue.

Reason of that issue: Actually if you turn on the enable drag option then the issue occurs only on firefox.


-Best Regards

Attachments (2)

  • site.zip 6.7 KB
  • main.zip 2.9 KB

Carlos Moreira

More than a month ago #Permalink
Strange behaviour :p Hope the guys fix it...

Mark Pownall

More than a month ago #Permalink
Anyone..?
surely it cant be acceptable to others that the aritcle scroller on fanitc templates opens 2 new iwndows on click.. even the demo one does the same double window opening

Ofi Khan - Staff

More than a month ago #Permalink
Anyone..?
surely it cant be acceptable to others that the aritcle scroller on fanitc templates opens 2 new iwndows on click.. even the demo one does the same double window opening


Thanks for finding this issue. We will fix it in the next update.

- Best regards

Mark Pownall

More than a month ago #Permalink
Hi,
If i may...
Please follow the following instruction to solve this issue.
1) Goto this file location //templates/finatic/js/main.js and replace the attached main.js file there.
2) Goto this file location /components/com_sppagebuilder/addons/articles_scroller/site.php then replace the attached site.php file there.

Hope this'll solve the issue.

Reason of that issue: Actually if you turn on the enable drag option then the issue occurs only on firefox.


-Best Regards


thank you for the fix,
but its only really a workaround. as now i dont have any drag feature on desktop..
but drag works on mobile so its better than nothing.

also for anyone else trying to fix this, dont forget to override the site.php in the template overrides
templates/finatic/sppagebuilder/addons/articles_scroller/

Sifat - Staff

More than a month ago #Permalink
You are always welcome.


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 113
Toufiq

Toufiq

Total Accepted Answers: 66
Mehtaz Afsana Borsha

Mehtaz Afsana Borsha

Total Accepted Answers: 26
Ofi Khan

Ofi Khan

Total Accepted Answers: 12
Rashida Rahman

Rashida Rahman

Total Accepted Answers: 9

120

Templates

310652

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us