Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Audios are not playing And Purchase link is not working

Featured Lock Resolved Issue
Hi all, I've bought the String template and the audios are not working on the front end (On both Album Track list and the Advanced music add-on on page builder), as well as the purchase link only links to '#' even though I tried it with different kind of links. Thanks

10 Answers

Rifat Wahid Alif - Staff

More than a month ago #Permalink
1. For album details page album song url and buy url I have attached a file default.zip replace it to following location /components/com_spstrings/views/album/tmpl/

2. For advanced audio you have to upload audio then you have to select.

- Thanks

Attachments (1)

  • default.zip 2.1 KB

Fitsum Admasu

More than a month ago #Permalink
Thanks! The Purchase button did work but the audio is still not working. I've uploaded the audio manually and with your Page Builder's uploader, but it's still not playing. (Both the album track list and the advanced audio). In fact, the template's demo is also not playing on your website. THANK YOU!!

1. For album details page album song url and buy url I have attached a file default.zip replace it to following location /components/com_spstrings/views/album/tmpl/

2. For advanced audio you have to upload audio then you have to select.

- Thanks

Rifat Wahid Alif - Staff

More than a month ago #Permalink
could you please pm me your admin access for my closer look?

- Thanks

Fitsum Admasu

More than a month ago #Permalink
I'm working a local host. If you see the demo on your website, the audio doesnt work there either.

could you please pm me your admin access for my closer look?

- Thanks

Rifat Wahid Alif - Staff

More than a month ago #Permalink
i saw in demo, home and album details audio is working.

- Thanks

Fitsum Admasu

More than a month ago #Permalink
I'm sorry, it doesn't work on Safari. Works on Google Chrome and FireFox

Fitsum Admasu

More than a month ago #Permalink
Still Waiting!!

I'm sorry, it doesn't work on Safari. Works on Google Chrome and FireFox

Rifat Wahid Alif - Staff

More than a month ago #Permalink
Hi,
Please make sure that your safari is updated (v10+) and your os is mac osx (macOs), i have tried in my iMac and safari version is 10+. it's working well.


- Thanks

Fitsum Admasu

More than a month ago #Permalink
Works now, Thank you!

Hi,
Please make sure that your safari is updated (v10+) and your os is mac osx (macOs), i have tried in my iMac and safari version is 10+. it's working well.


- Thanks

Rifat Wahid Alif - Staff

More than a month ago #Permalink
you are alwys welcome


There are no replies made for this post yet.
Be one of the first to reply to this post!
Sorry, the discussion is currently locked. You will not be able to post a reply or a comment at the moment.

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 116
Toufiq

Toufiq

Total Accepted Answers: 100
Mehtaz Afsana Borsha

Mehtaz Afsana Borsha

Total Accepted Answers: 60
Ofi Khan

Ofi Khan

Total Accepted Answers: 50
Rashida Rahman

Rashida Rahman

Total Accepted Answers: 33

121

Templates

314663

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us