SP Page Builder 3.3 is here! Check all new features

Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

background video not working

Featured Lock Resolved
Hello

I have the same problem. No sound
I have created my MP4 file in Adobe Premiere. (Audio encoding is ACC)
I tested the page in Safari, Chrome and Firefox (MAC).
I tested the test video (Lego) - no sound!
In the scripts I find no indication with "muted: true". In JS I see only "muted:! 0"
Joomla 3.8.2
SP PB PRO 3.0.2

Is there a solution?

Thank you and best regards,
Kami

3 Answers

Toufiq - Staff

More than a month ago #Permalink
Hi,

We have muted the sound in the latest version of sp page builder 3.

-Thanks

createvision

More than a month ago #Permalink
Hi.
how to turn on the sound?

Thanks

Toufiq - Staff

More than a month ago #Permalink
Hi, The sound is turned off the latest version of SP Page Builder 3. Thanks


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 138
Sifat

Sifat

Total Accepted Answers: 84
Toufiq

Toufiq

Total Accepted Answers: 62
Rifat Wahid Alif

Rifat Wahid Alif

Total Accepted Answers: 4
Pavel

Pavel

Total Accepted Answers: 3

100+

Templates

200,000+

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us