50% Black Friday discount valid for limited time only! Details

Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Before and after the update of Page Builder 2.x

Featured Lock Resolved Task
I know that you are exacted as much as we are, but please before upgrade - make a full backup! Always ! Then upgrade (re-install), then clear in Browser and Joomla! all cached files.


SP Page Builder Frequently Asked Support Questions and Answers


-----
Make sure that you have PHP 5.4 or higher ! We recommending to use PHP 5.6 or 7.0.x
-----

Note: Read SP Page Builder (Pro) 2.x manual & tips:: https://www.joomshaper.com/documentation/joomla-extensions/sp-page-builder-2-x

Thanks

52 Answers

Bohm

More than a month ago #Permalink
Thanks, I do not quite understand, I have made about Akeeba an update and then the installer used. And the cache I also deleted

Mathew

More than a month ago #Permalink
Paul,

You guys are doing a great job; keep it up.

I upgraded to v2 per the instruction you gave on a test server but got this error message: Parse error: syntax error, unexpected '[' in...administrator/components/com_sppagebuilder/builder/classes/addon.php on line 124.

Mathew

More than a month ago #Permalink
I was able to partially fix the error on my site by updating my php version to 5.6 from 5.4. If you have Joomla 3.6, it's recommended to have php 5.6, but most servers are set to 5.4. If you don't know how to change your php version, please contact your hosting provider and ask them to do it for you. Once you update your Joomla php version to 5.6, clear your Joomla cache then reload your page again.

You can find out your Joomla php version on your admin panel by going to: SYSTEM > SYSTEM INFORMATION. If your php version says 5.4, it needs to be updated asap to 5.6. Hopefully this helps someone.

The issue that I'm still having, however, is that my entire page is still full width.

Bohm

More than a month ago #Permalink
Mathew wrote:

I was able to partially fix the error on my site by updating my php version to 5.6 from 5.4. If you have Joomla 3.6, it's recommended to have php 5.6, but most servers are set to 5.4. If you don't know how to change your php version, please contact your hosting provider and ask them to do it for you. Once you update your Joomla php version to 5.6, clear your Joomla cache then reload your page again.

You can find out your Joomla php version on your admin panel by going to: SYSTEM > SYSTEM INFORMATION. If your php version says 5.4, it needs to be updated asap to 5.6. Hopefully this helps someone.

The issue that I'm still having, however, is that my entire page is still full width.



Thanks, it works with PHP 6.22

Francois Barnard

More than a month ago #Permalink
Hi Paul

I have several sites using SP Page Builder Pro 1.4, but thought I would rather test version 2 on my own site than on paying customer's sites. Good idea, it was. I backed up my whole site with Akeeba and then installed the SP Page builder V2.0.

The GUI on SP Page Builder on the website would not work. It came up in text mode, but not GUI. I cleared out all cache, attempted to open it on a Chrome browser in incognito mode. Nothing worked. So I reinstalled V1.4, which completely messed the site up.

So I restored from my backup, but got Error 500 on the front-end. While I could still access the site from the back-end, the front end was completely messed up.

In the end I wiped the whole Joomla installation and MySQL database and user, and installed a clean Joomla 3.6.4 with my normal theme and utility components (incl Akeeba). I then installed SP Page Builder 2.0, which now works.

But their is thus far one issue:
I added an add-on, "Image Content". The image is a PNG file of 150x150 pixels. To the right of it I entered the text. The image however displays huge - like 1000 x 1000 pixels. All grainy and not as crisp as it is suppose to show.

I do not see any adjustable parameters to modify the size of the image.

Any ideas?

Regards

Francois

Attachments (2)

  • sp_pagebuilder2.0_first_impressions.JPG
    sp_pagebuilder2.0_first_impressions.JPG 47.3 KB
  • sp_pagebuilder2.0_retry_to_no_avail.JPG
    sp_pagebuilder2.0_retry_to_no_avail.JPG 59.5 KB

Ionut

More than a month ago #Permalink
Hi Paul.

I update and is ok, no errors on update.
But .. All i made i see now have other paddings, all are full row, and i dont have checked to be full row...

Better idea is to make 1.4 latest update, to fix issue and let people to use 1.4 and 2.0 when will be ok.

In my opinion, 2is great but if you have 10 themes on 1.4 and to make update and rebuild them again is not ok ...:(

I will upload to server online and show you about those spaces and full rows.

Francois Barnard

More than a month ago #Permalink
Hi Paul

I have discovered another bug:
The Carousel Pro Add-on has a button to take you to an external URL, and you can specify that it should open in a new window. It still opens in the same window. I NEVER allow links to other websites to open in the same window, because once you have a visitor to your website, you want to keep him/her, and NOT close your own website.

This is a non-negotiable with me. It is imperative that we get this right. This bug renders Carousel Pro completely useless to me.

Regards

Francois

Francois Barnard

More than a month ago #Permalink
Hi Paul

Another one:
I have to add 17 photos to the the Carousel Pro Add-on. One cannot add photos one after the other. You can browse for the photo, select it, but it will not be saved. You have to exit the Carousel, save the page and come back. This is very tedious and a waste of time.

Regards

Francois

Ronny Ko

More than a month ago #Permalink
Hi Francois,

I had this exact same issue!

Do the Akeeba restoration again.
But on the database restoration part, do a "replace" so all the database is over written with that data from the backup.

My site works again after doing that.

Ron

Francois Barnard wrote:

Hi Paul

I have several sites using SP Page Builder Pro 1.4, but thought I would rather test version 2 on my own site than on paying customer's sites. Good idea, it was. I backed up my whole site with Akeeba and then installed the SP Page builder V2.0.

The GUI on SP Page Builder on the website would not work. It came up in text mode, but not GUI. I cleared out all cache, attempted to open it on a Chrome browser in incognito mode. Nothing worked. So I reinstalled V1.4, which completely messed the site up.

So I restored from my backup, but got Error 500 on the front-end. While I could still access the site from the back-end, the front end was completely messed up.

In the end I wiped the whole Joomla installation and MySQL database and user, and installed a clean Joomla 3.6.4 with my normal theme and utility components (incl Akeeba). I then installed SP Page Builder 2.0, which now works.

But their is thus far one issue:
I added an add-on, "Image Content". The image is a PNG file of 150x150 pixels. To the right of it I entered the text. The image however displays huge - like 1000 x 1000 pixels. All grainy and not as crisp as it is suppose to show.

I do not see any adjustable parameters to modify the size of the image.

Any ideas?

Regards

Francois

Francois Barnard

More than a month ago #Permalink
Hi Paul

More Carousel Pro woes:
When linking one image to an item and saving it (one at a time because one cannot load all after another as per my previous report), it changes the image of another item. In other words, I link Image4.jpg to item no 4, but now Image1.jpg at item no 1 has changed by itself to Image4.jpg.

This is rediculous. This component is NOT ready to be released to the developers. You will have to withdraw it and debug it. You are wasting developer's time.

Regards

Francois

Francois Barnard

More than a month ago #Permalink
Hi Paul

OK, last one, for now. When you add more and more items to Carousel Pro, the system slows down so much, you can click "Apply" and brew a pot of tea before you can get to the "Save" button to save the whole page.... before you can proceed to test the item, and then see that it changed another item's image....

Man, its a mess. Kindly sort it out? It seems such a nice improvement on the original Carousel, which I do not want to use anyway. Almost 22:00 in South Africa, and time for Sweet-Little-Me to go to bed.

Regards,

Francois

Paul Frankowski - Staff

More than a month ago #Permalink
yes, back-up must be restored on clear database only !!
---
2.0 is stable version, but if you don't have to update today please don't be hurry.

Paul Frankowski - Staff

More than a month ago #Permalink
Sorry but PHP 5.4 is not supported since 2015. Check table here: https://www.joomshaper.com/blog/update-delete-unnecessary-or-cry-over-the-hacked-site

Vyacheslav

More than a month ago #Permalink
Paul Frankowski wrote:

I know that you are exacted as much as we are, but please before upgrade - make a full backup! Always ! Then upgrade (re-install), then clear Joomla! whole cache.
---
Version 2.0 is a component rewritten from almost zero, so please be tolerant for our hard work, we are only people.


I can update your subscription for the PERSONAL SP Page Builder to version 2.0?

If you now will be able to download the templates they SP Builder 2.0?

Paul Frankowski - Staff

More than a month ago #Permalink
Vyacheslav wrote:
I can update your subscription for the PERSONAL SP Page Builder to version 2.0?
If you now will be able to download the templates they SP Builder 2.0?


You have two options:
Buy a separate subscription for SP Page Builder
OR
Upgrade to Developer license.

Abiade Dosunmu

More than a month ago #Permalink
Ionut wrote:

Hi Paul.

I update and is ok, no errors on update.
But .. All i made i see now have other paddings, all are full row, and i dont have checked to be full row...

Better idea is to make 1.4 latest update, to fix issue and let people to use 1.4 and 2.0 when will be ok.

In my opinion, 2is great but if you have 10 themes on 1.4 and to make update and rebuild them again is not ok ...:(

I will upload to server online and show you about those spaces and full rows.


I have the same issue. Everything looks like i enabled the fluid feature

Ronny Ko

More than a month ago #Permalink
I'm sorry to tell you all. This version of SP Page Builder 2.0 was rushed to market. But clearly, it is not ready.

They should recall this or fix this. I suspect with limited resources, either options isn't appealing

Paul Frankowski - Staff

More than a month ago #Permalink
Ronny Ko wrote:

I'm sorry to tell you all. This version of SP Page Builder 2.0 was rushed to market. But clearly, it is not ready.

They should recall this or fix this. I suspect with limited resources, either options isn't appealing


Any details, or just "empty" critics.

Francois Barnard

More than a month ago #Permalink
Ronny Ko wrote:

I'm sorry to tell you all. This version of SP Page Builder 2.0 was rushed to market. But clearly, it is not ready.

They should recall this or fix this. I suspect with limited resources, either options isn't appealing


Hi Ronny

I agree, SP Page Builder was not ready for release. Here is the one pager site I have (my own) running on V2.0: http://jfbdesigns.co.za

The links at the portfolio are not opening in new windows, but in the same window, taking the visitor away from my page - not good.
Other bugs I found a way to work around. The contact page also does not clear the fields once you submitted the message. So should the site visitor click on the "Submit" button 10,000 times, that's how many times I will receive the same message!

No! Don't you dare try that now! :-)

I love the layout of version 2.0, and I can see a lot has gone into it, but I prefer stable and functional above the niceties of the new....

Nayem Majhar - Staff

More than a month ago #Permalink


........ running on V2.0: http://jfbdesigns.co.za

The links at the portfolio are not opening in new windows, but in the same window, taking the visitor away from my page - not good.
Other bugs I found a way to work around. The contact page also does not clear the fields once you submitted the message. So should the site visitor click on the "Submit" button 10,000 times, that's how many times I will receive the same message!

No! Don't you dare try that now! :-)

I love the layout of version 2.0, and I can see a lot has gone into it, but I prefer stable and functional above the niceties of the new....



1. Use "Button Group" addon instead of Button addon. It works same as "Button" addon.
2. Contact Form issue will be fixed in next version.

Thanks

Nayem Majhar - Staff

More than a month ago #Permalink
Ronny Ko wrote:

I'm sorry to tell you all. This version of SP Page Builder 2.0 was rushed to market. But clearly, it is not ready.

They should recall this or fix this. I suspect with limited resources, either options aren't appealing


Hey, it just arrives. You can report bugs that you have found. we will fix it and make it better. Thanks

Francois Barnard

More than a month ago #Permalink
Nayem Majhar wrote:



........ running on V2.0: http://jfbdesigns.co.za

The links at the portfolio are not opening in new windows, but in the same window, taking the visitor away from my page - not good.
Other bugs I found a way to work around. The contact page also does not clear the fields once you submitted the message. So should the site visitor click on the "Submit" button 10,000 times, that's how many times I will receive the same message!

No! Don't you dare try that now! :-)

I love the layout of version 2.0, and I can see a lot has gone into it, but I prefer stable and functional above the niceties of the new....



1. Use "Button Group" addon instead of Button addon. It works same as "Button" addon.
2. Contact Form issue will be fixed in next version.

Thanks


Great! Thank you! :-)

Francois Barnard

More than a month ago #Permalink
Hey, it just arrives. You can report bugs that you have found. we will fix it and make it better. Thanks


Thank you, Ronny. I look forward to your updated version. When can I expect to see 2.1?

Nayem Majhar - Staff

More than a month ago #Permalink
Francois Barnard wrote:

Hey, it just arrives. You can report bugs that you have found. we will fix it and make it better. Thanks


Thank you, Ronny. I look forward to your updated version. When can I expect to see 2.1?


Hopefully next Tuesday or Wednesday.

JuanCaliban

More than a month ago #Permalink
Hi, so far my experience with updating is not good. Can you please advice?

I am also working with SP Page Builder Pro v1.0.9, using different templates and is impossible to change the font color in the slide show... Please advice.

Thanks

Paul Frankowski wrote:

I know that you are exacted as much as we are, but please before upgrade - make a full backup! Always ! Then upgrade (re-install), then clear Joomla! whole cache.
---
Version 2.0 is a component rewritten from almost zero, so please be tolerant for our hard work, we are only people.

JuanCaliban

More than a month ago #Permalink
Hi, so far my experience with updating is not good. Can you please advice?

I am also working with SP Page Builder Pro v1.0.9, using different templates and is impossible to change the font color in the slide show... Please advice.

Thanks

Paul Frankowski wrote:

I know that you are exacted as much as we are, but please before upgrade - make a full backup! Always ! Then upgrade (re-install), then clear Joomla! whole cache.
---
Version 2.0 is a component rewritten from almost zero, so please be tolerant for our hard work, we are only people.

Attachments (2)

  • sppagebuilder2.0-1.jpg
    sppagebuilder2.0-1.jpg 142.2 KB
  • sppagebuilder2.0-2.jpg
    sppagebuilder2.0-2.jpg 72.6 KB

Paul Frankowski - Staff

More than a month ago #Permalink
Hi, so far my experience with updating is not good. Can you please advice?

JUser: :_load: Unable to load user ---> https://www.joomshaper.com/documentation/joomla-extensions/sp-page-builder#documentation-5
---
I am also working with SP Page Builder Pro v1.0.9, using different templates and is impossible to change the font color in the slide show... Please advice.


Version 1.0.9 is quite old. To change color in slideshow you have to use custom css.
But I need your site URL to give you a clue.

Gary

More than a month ago #Permalink
Paul Frankowski wrote:

I know that you are exacted as much as we are, but please before upgrade - make a full backup! Always ! Then upgrade (re-install), then clear Joomla! whole cache.
---
Version 2.0 is a component rewritten from almost zero, so please be tolerant for our hard work, we are only people.


Here's my comments in part Paul.

Some of us are not developers, we buy a template to work with and out of the box is in my case it worked well until I started to push it and as you know form the multitude of posts I did the whole upgrade process to fix an issue at the start turned into a nightmare of issues.

Yes you are people and I respect the essence of that comment, but I also come from a very strong IT background, not as a programmer but as a front-line support person install networks and security. When I would install a software and as being frontline support it was about ensuring the bottom line of the client and to not come back to fix issue upon issue.

You are the developer, the support and the people we require to keep what we own or build rightly working, not be faced with a hot potato and passing it back and forth.

The templates we users buy in part also gives you back something, whether it be monetary or reputation, either way it gives you something back.

Having worked with many companies developing software for the cad/cam and cnc (also part of what I did for over 30 years aside from networks & security) we never released anything that would put a clients bottom-line at risk. Sure bugs found there way in, but were addressed once again to assure the clients investment was not being hurt.

Our site in question was to be ready 2 months ago for the busiest time of the year. It is now the 17th of December and the site is not ready because of the sp issues created by the upgrade process that were to fix the issues to only make them worse or at this stage afraid to update any further.

To tell users to go into php, sql or other to fix the issue on their own due to the bugs of your software is not an answer nor a solution. Your software is being used in thousands of templates and as I read the issues throughout the forum about updates and data loss or even worse a non-functional is is not a risk I wish to take. I, like the others need it to work and that's it. Not go fishing in the sea so to speak. I have invested money, time and not at a standstill with a loss of income because the site is not stable because of your software, the template designers, not the extensions and not that of joomla, your software is the core of all the headaches I and others have.

I paid to have support, as I paid to have the template and all the other extension providers because I had to fish out the issues with everything and bottom line is page builder is the issue and each upgrade is making it worse. I've had the template dev isolate as with revolution slider to show me it's not their code, it's what page builder is doing.

So, after my rant, all I want is simple, make it work and do not tell me it's something else causing the issue. My issues have been posted and if needed I'll do it again. Your support is good and I know your trying to do your best as your humans, just as I and don't get me wrong, I'm not bashing the software, I like it and need it simply to work without these major issues. I know it needs updated to fix the current issues but don't ask me to fix the issue as that is your responsibility to make sure it works, simple as that.

Ionut

More than a month ago #Permalink
Nayem Majhar wrote:

Francois Barnard wrote:

Hey, it just arrives. You can report bugs that you have found. we will fix it and make it better. Thanks


Thank you, Ronny. I look forward to your updated version. When can I expect to see 2.1?


Hopefully next Tuesday or Wednesday.



------------------

Hi, i sent PM regarding this:
https://www.joomshaper.com/forums/video-background-is-not-in-row

Ionut

More than a month ago #Permalink
Verry sad because of support and many issues.
I paid developer version for page builde but no official response to my post.

Helix with issues, page builder pro 2+ is an nightmare :(

It was great but now i'm loosing to much money. Clients whats money back because of those issue... We spent to much time to build something ... :(

Nayem Majhar - Staff

More than a month ago #Permalink
Ionut wrote:

Verry sad because of support and many issues.
I paid developer version for page builde but no official response to my post.

Helix with issues, page builder pro 2+ is an nightmare :(

It was great but now i'm loosing to much money. Clients whats money back because of those issue... We spent to much time to build something ... :(


Btw, sorry for late reply, here was one-day vacation + tow days weekend, so support was slow. Please check inbox. Thanks for patience.

Ionut

More than a month ago #Permalink
Your current PHP version 5.5.22 is too old for SP Page Builder

We are strongly recommended to use PHP 5.6.0 or higher. Please contact with your host support.

How can i remove this msg to edit my pages?

hughes

More than a month ago #Permalink
in 2.3.2 start a block on sites with php 4.5.4 and all the pages are not visible...
you must advise of this before!!! For solving I have reinstalled 2.3.1
if php on hosting is 5.4.5 what ca I do?????

I know that you are exacted as much as we are, but please before upgrade - make a full backup! Always ! Then upgrade (re-install), then clear in Browser and Joomla! all cached files.
---
Make sure that you have PHP 5.6 or PHP 7.0.x ! Very important.
---
Version 2.x is a component rewritten from almost zero, so please be tolerant for our hard work, we are only people. Yes, we still improve/update our tool.

Paul Frankowski - Staff

More than a month ago #Permalink
Hi Hughes,
"you must advise of this before"
We did. We have information about PHP in at least 2 places, for example in SP PB 2.x manual.
You have to contact with hosting support and ask to change PHP version.
--
PHP 5.4 is not supported for long time by PHP.Net, beside it's very danger for site security as well.
http://php.net/supported-versions.php

Nayem Majhar - Staff

More than a month ago #Permalink
Hi hughes,

We consider the user flexibility and demand. PHP 5.4 or 5.5 is backdated but most of the servers still have PHP 5.5 or below. So, we consider supporting PHP 5.4 or higher for SP Page Builder.

We release PHP 5.4 supported version .Please update to page builder version 2.3.4

BTW, We are still recommending to use PHP 5.6 or 7.0.13 http://php.net/supported-versions.php

Thanks

hughes

More than a month ago #Permalink
We believe in you!! Tks. Our sites will be 5.6 in few months dont care

Nayem Majhar - Staff

More than a month ago #Permalink
WOW. Thanks for believing us and We always try to build better product than before. Thanks

Yahya Orak

More than a month ago #Permalink
Hello,

I try to update from my websites from version 1.4 to 2.x but after upgrading my content from the website is on the front-end not visible but on the admin backend the pages still available. Can anyone help on this issue or let me know where I can find old versions such as 1.5, 1.6... that I can upgrade step-by-step to the current version.

Thank you in advanced

Paul Frankowski - Staff

More than a month ago #Permalink
Hello,

I try to update from my websites from version 1.4 to 2.x but after upgrading my content from the website is on the front-end not visible .....



Hi Yahya please check what to do in SPPB manual >> https://www.joomshaper.com/documentation/joomla-extensions/sp-page-builder-2-x#documentation-4

Boekiewoekie

More than a month ago #Permalink
It would save a lot of forum discussions and polution if people just read the fu..ing manual before they start.... :(
Respect for the same answers on the same questions over and over again!

So please: R.T.F.M. !!

Paul Frankowski - Staff

More than a month ago #Permalink
Limited Support

Due to our Annual Holiday Tour 2017 all the support will remain limited from 6 February (Monday) to 7 February (Tuesday).
Our Support team will be in their full swing from 8 February (Wednesday) onward to assist you.

Bohm

More than a month ago #Permalink
Hi Paul, we have a problem with Helixupdate to Version 1.9
The Website is not show and blank.
http://www.cocabo.de
Please help
Systemversion see screen

Attachments (1)

  • Bildschirmfoto 2017-02-08 um 13.54.24.png
    Bildschirmfoto 2017-02-08 um 13.54.24.png 79.8 KB

Nayem Majhar - Staff

More than a month ago #Permalink
Hi Paul, we have a problem with Helixupdate to Version 1.9
The Website is not show and blank.
www.cocabo.de
Please help
Systemversion see screen


Please send me your site super Admin access and let me check.

Paul Frankowski - Staff

More than a month ago #Permalink
Bohm please Check inbox

Parsec 3.26 s.r.l.

More than a month ago #Permalink
Hi,

i have upgraded the sp page builder to the latest version 2.3.5..

It is absurd: after the page builder update released these days I can no longer add addon available, it will appear "pro" and i can't insert them.

system info:
PHP attivo su Windows NT CAT-311 6.1 build 7601 (Windows 7 Professional Edition Service Pack 1) i586
Versione database 5.5.5-10.1.21-MariaDB
Collation database utf8_general_ci
Collation connessione database utf8mb4_general_ci
Versione PHP 5.6.30
Web Server Apache/2.4.25 (Win32) OpenSSL/1.0.2j PHP/5.6.30
WebServer interfaccia PHP apache2handler
Versione di Joomla! Joomla! 3.6.5 Stable [ Noether ] 1-December-2016 22:46 GMT
Versione piattaforma Joomla! Joomla Platform 13.1.0 Stable [ Curiosity ] 24-Apr-2013 00:00 GMT
User Agent Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/54.0.2840.71 Safari/537.36
Shaper_knight

Attachments (1)

  • addon page builder.png
    addon page builder.png 101.1 KB

Nayem Majhar - Staff

More than a month ago #Permalink
Hi,

i have upgraded the sp page builder to the latest version 2.3.5..

It is absurd: after the page builder update released these days I can no longer add addon available, it will appear "pro" and i can't insert them.
..............
.................
Versione piattaforma Joomla! Joomla Platform 13.1.0 Stable [ Curiosity ] 24-Apr-2013 00:00 GMT
User Agent Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/54.0.2840.71 Safari/537.36
Shaper_knight



Please download page builder and install again. Thanks

Paul Frankowski - Staff

More than a month ago #Permalink
Remember also to clear browser cache !! yes, we have this info in SPPB manual as well.

The Social Studio

More than a month ago #Permalink
After Updating the PB Manually, I am not able to use it
The Module seems collapsed, I am using Shaper QBic Template

Attachments (1)

  • Screen Shot 2017-04-09 at 11.20.26 AM 1.png
    Screen Shot 2017-04-09 at 11.20.26 AM 1.png 98.7 KB

The Social Studio

More than a month ago #Permalink
Was in manual also. Next time: check, read then ask.
https://www.joomshaper.com/documentation/sp-page-builder/sp-page-builder-2-x#back-end-broken-after-update


Apologies for the comment, it was my first attempt in Joomla.
however It was a great help though.

Paul Frankowski - Staff

More than a month ago #Permalink
We have documentation section for all user who are beginners.
Don't worry, if you have any addcional questions just ask.


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 113
Toufiq

Toufiq

Total Accepted Answers: 50
Shibbir

Shibbir

Total Accepted Answers: 30
Rifat Wahid Alif

Rifat Wahid Alif

Total Accepted Answers: 5
Towfiq Omi

Towfiq Omi

Total Accepted Answers: 4

100+

Templates

200,000+

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam