Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Bug module Sp Page Builder PRO

Featured Lock Resolved Bug
Hello everyone ! Since the update 3.4.9 PRO, there is a bug in the modules too, it is necessary to go through the front-end and it is not top ... see the picture is simpler. I tested on different site of my clients same problem. Thanks for your help. pro-bug.jpg

Attachments (1)

  • pro-bug.jpg
    pro-bug.jpg 197.5 KB

15 Answers

Paul Frankowski - Staff

3 weeks ago #Permalink
It means that the last update solved the problem.

Paul Frankowski - Staff

More than a month ago #Permalink
Hi,
we know.
please do not duplicate topics.
For now, install SPPB 3.4.8

Christian

More than a month ago #Permalink
Sorry I did not see the other posts.

superchip

More than a month ago #Permalink
Hi,
we know.
please do not duplicate topics.
For now, install SPPB 3.4.8

Hi!
This version is not working propertly.


My old modules created in earlier versions of SP Page Builder PRO 3.4.8 cannot be edited in this version and are empty. I need to edit the module through the admin panel. Please urgently return the ability to edit the module through the admin panel, this situation has developed with all my sites, which I have more than 10.
Of course, editing the module through front end is also necessary.

P.S.
Please note that I tried copying the module but it was empty.

Paul Frankowski - Staff

More than a month ago #Permalink
a) Install older version 3.4.8 (it's in download section)
b) Yes, noticed as well, it was added to the bug list last week

Sorry for the inconvenience

Christian

More than a month ago #Permalink
I reinstalled version 3.4.8, it's ok

superchip

More than a month ago #Permalink
a) Install older version 3.4.8 (it's in download section)

I reinstalled version 3.4.8, it's ok.
Thank you.

Christian

More than a month ago #Permalink
Hi, after installing version 3.4.10 the problem is always the same.

Paul Frankowski - Staff

More than a month ago #Permalink
@Christian
Do what other users did.
1) Install 3.4.8
OR
2) Wait for 3.5 update (next days)


Just read posts above....

Christian

More than a month ago #Permalink
@Christian
Do what other users did.
1) Install 3.4.8
OR
2) Wait for 3.5 update (next days)


Just read posts above....
I reinstalled version 3.4.8 but the import does not work. I'm going to wait for the 3.5 hoping that everything is back to normal. Thank you

Paul Frankowski - Staff

More than a month ago #Permalink
Version 3.5 should be in next 4 days. (I hope)

infini

4 weeks ago #Permalink
Its version 3.6, the SP module is still not fixed. Everytime you save, the layout editor goes blank. Not to mention it also eliminates the content when you update it.

Attachments (1)

  • sp-module-bug.png
    sp-module-bug.png 386.2 KB

Paul Frankowski - Staff

3 weeks ago #Permalink
@infini
To be honest, I manage over 20 websites with 3.6.2, and I cannot reproduce this issue.
Have you tried with a different Editor set as default TinyMCE or the lastest JCE 2.7.17.

SPPB module editor should from the back-end if there is no JS conflicts.
Same for me since the update I do not have this problem anymore, so I had it on a lot of site before.


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Sifat

Sifat

Total Accepted Answers: 121
Paul Frankowski

Paul Frankowski

Total Accepted Answers: 110
Toufiq

Toufiq

Total Accepted Answers: 82
Kamruzzaman Alam

Kamruzzaman Alam

Total Accepted Answers: 5
FUTURECLIENT

FUTURECLIENT

Total Accepted Answers: 2

115

Templates

296320

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us