Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Bug with SP Simple Portfolio + SP Page Builder integration? Content is gone

Featured Lock Resolved Bug
Bug?
Used SP Page Builder to build the content for SP Simple Portfolio items. All good until...
A few days later, content is gone!

What now? Anyway to somehow restart the integration?
(I already tried reinstalling and all basic hacks.)

Here is the link: http://triangulodigital.hopto.org/move/en/portfolio
The "Lorem ipsum" that is left on the inside of each item is such some text I used because you can't save items without something in the description box.

Mistery: a few items remain, such as: http://triangulodigital.hopto.org/move/en/portfolio/item/43-global-energy-race-bimbo-2018

4 Answers

Sifat - Staff

More than a month ago #Permalink
Hi,
Thanks for your query. Please make sure you are using latest version of sp-simple-portfolio.
I think may be you've used pagebuilder to edit the portfolio items and that's why your content from the joomla editor isn't visible. Once you press edit with pagebuilder then all the contents will only be available with pagebuilder.
And if you want to use only joomla editors content then you need to recreate those contents and make sure you didn't pressed the edit with pagebuilder button.
You can check this screencast https://files.fm/u/7nw6ghrx

-Best Regards

Move Sports

More than a month ago #Permalink
Latest version installed.
SP Page Builder integration installed and enabled.

I created the porfolio itens the Joomla editor way, as it is not possible to create them directly via SP PB.
Then I edited them with SP PB.

Once you press edit with pagebuilder then all the contents will only be available with pagebuilder.

I understand that. The problem is... most are now gone, and all I'm left with is the placeholder text I used on the Joomla editor side.
Do you mean you can't click the link to access one edit mode without destroying the work on the other side? That would be insane, at least without a clear warning to the user.
Better yet, once the SP PB integration is active, the other mode should not be available.

Sifat - Staff

More than a month ago #Permalink
Hi,
Thanks for your reply. Yes that could be a choice to make. It's already in our todo list and soon our developers will take care of that. Until then you need to use either frontend or backend.

-Best Regards


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 114
Sifat

Sifat

Total Accepted Answers: 114
Toufiq

Toufiq

Total Accepted Answers: 73
Kamruzzaman Alam

Kamruzzaman Alam

Total Accepted Answers: 5
FUTURECLIENT

FUTURECLIENT

Total Accepted Answers: 2

115

Templates

296439

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us