Support Forums

Support Online : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

"Button Link"

Featured Lock Resolved
Hello,
Voila, lately I have SP page Builder 3 and I have a little problem with the tool "Button".
On the "Link button", it asks me to put an image link but it is a web page that I put. Is not there a problem?
Cordially.
Desktop 02-12-2017 11-52-14-761.png

Attachments (1)

  • Desktop 02-12-2017 11-52-14-761.png
    Desktop 02-12-2017 11-52-14-761.png 23.2 KB

4 Answers

Paul Frankowski - Staff

One week ago #Permalink
Hi. You added link with http:// ??

Beaumont

One week ago #Permalink
I can write a web link but see the image below.
Desktop 02-12-2017 18-16-23-985.png
Before 3.0, it did not do it.

Attachments (1)

  • Desktop 02-12-2017 18-16-23-985.png
    Desktop 02-12-2017 18-16-23-985.png 7.2 KB

Paul Frankowski - Staff

One week ago #Permalink
it will be fixed on Monday update. I hope you can wait.

Beaumont

One week ago #Permalink
Thank you for your reply.


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 142
Toufiq

Toufiq

Total Accepted Answers: 48
Shibbir

Shibbir

Total Accepted Answers: 25
Pavel

Pavel

Total Accepted Answers: 4
Rodrigo Corbata

Rodrigo Corbata

Total Accepted Answers: 3

100+

Templates

200,000+

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam