Support Forums

Support Online : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Can not edit multiple addons in backend of SPPB v3.1.1.

Featured Lock Resolved Issue
Hi,

with the latest update from SP Pagebuilder from version 3.1 to 3.1.1 we have issues editing multiple add-ons in the backend.

Screenshot of backend:
image-header-backend-sppb-3-1-1.jpg

This is because you added another 'general' wrapper array to the admin.php file.
In the version 3.1 it was like this:
sppb-addons-v3-1.png

In the version 3.1.1. it is now like this:
sppb-addons-v3-1-1.png

The template that we use is (Relion mutlipurposehttps://themeforest.net/item/relion-multipurpose-joomla-template/11315679).

Can you tell me how to update these add-ons in the template folder? Or please provide me a download of the SP Pagebuilder version 3.1. so I can downgrade back to the version that works.

Tnx
jt

Attachments (3)

  • sppb-addons-v3-1.png
    sppb-addons-v3-1.png 10.5 KB
  • sppb-addons-v3-1-1.png
    sppb-addons-v3-1-1.png 25.1 KB
  • image-header-backend-sppb-3-1-1.jpg
    image-header-backend-sppb-3-1-1.jpg 56.6 KB

3 Answers

Paul Frankowski - Staff

More than a month ago #Permalink
Hi,
all is clear - please ask your template developer for update.
I am pretty sure that his template overridden most of our templates and have old code inside.
we cannot fix not our code.
---
Yes , I will send you 3.1 in next minutes.

Martin Grunert

More than a month ago #Permalink
So honestly, I have no understanding for that.

You bring an update to the version 3.1.1 and changed the admin.php. Now it is expected that the developers will adjust and adapt their templates.

Especially buyers of finished templates (such as Themeforest) are more or less offended! Because few of these templates get an update immediately.

I've been using PageBuilder for years, but I'm not saying anything about this version update!

Paul Frankowski - Staff

More than a month ago #Permalink
If you are using Joomla for a long time, you should know extension override phrase.
There were changes in SPPB 2.x , and SPPB 3.x code for addons.

So if template developer built his template with 2.x and put some addons override in his template ... after some time, they cannot work as good at first day in SPSPb 3.x. There are very small changes, but if you have more than 3 addons there it can be "painful" so that's why we always suggest to contact with template developer first.

Is clear now?


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Sifat

Sifat

Total Accepted Answers: 125
Paul Frankowski

Paul Frankowski

Total Accepted Answers: 93
Toufiq

Toufiq

Total Accepted Answers: 22
Pavel

Pavel

Total Accepted Answers: 4
Al Mamun

Al Mamun

Total Accepted Answers: 3

113

Templates

289685

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us