Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Can't open module

Featured Lock Resolved Issue
Hello,

After the installation we can't open modules it's redirect to the black page. Please check and advice.

Many Thanks
Hush

Attachments (1)

  • Untitled-2.jpg
    Untitled-2.jpg 33.7 KB

8 Answers

Paul Frankowski - Staff

More than a month ago #Permalink
I sent PM please advice me.

Hush can you resend message again, I didn't got any :(
But read first:: https://docs.joomla.org/J3.x:Can't_edit_modules_after_update_to_3.6.3

Paul Frankowski - Staff

More than a month ago #Permalink
Hi,
you installed what ? A template ? A quickstart ? Component ? Updated Joomla ?
---
Please show all errors >>

Attachments (1)

  • error-max.png
    error-max.png 10.4 KB

harshag

More than a month ago #Permalink
Hello Paul,

I installed via quickstart. I changed error report maximum. But no error display. Home page is loading ok but can't open modules in the backend I can give you backend access. Please help to fix this issue.

Many Thanks
Hush

Paul Frankowski - Staff

More than a month ago #Permalink
harshag wrote:
I installed via quickstart. I changed error report maximum. But no error display. Home page is loading ok but can't open modules in the backend I can give you backend access.

This is weird case, because 90% of back-end modules are from Joomla not from us. And we never touch core code.
Please use PM to send me full access to your site.
+ link to that topic

Paul Frankowski - Staff

More than a month ago #Permalink
We have information for Joomla Community that it may be a J 3.6.3 "issue", please try to use hard browser refresh :: CTRL + F5.
More info here: https://docs.joomla.org/J3.x:Can't_edit_modules_after_update_to_3.6.3

If won't help, please check on official Joomla forum. We cannot fix Joomla itself.

Attachments (1)

  • how-to-fix-it.png
    how-to-fix-it.png 37.3 KB

harshag

More than a month ago #Permalink
Paul Frankowski wrote:

harshag wrote:
I installed via quickstart. I changed error report maximum. But no error display. Home page is loading ok but can't open modules in the backend I can give you backend access.

This is weird case, because 90% of back-end modules are from Joomla not from us. And we never touch core code.
Please use PM to send me full access to your site.
+ link to that topic


I sent PM please advice me.

Many Thanks
Hush

Paul Frankowski - Staff

More than a month ago #Permalink
checked all is OK, do what I told you before.

Attachments (1)

  • ok.png
    ok.png 20.1 KB


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Sifat

Sifat

Total Accepted Answers: 141
Paul Frankowski

Paul Frankowski

Total Accepted Answers: 90
Toufiq

Toufiq

Total Accepted Answers: 25
Pavel

Pavel

Total Accepted Answers: 4
Al Mamun

Al Mamun

Total Accepted Answers: 3

113

Templates

289589

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us