Support Online : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Can Template Awetive run in Helix 3 or no? PHP updates causing issues on sites!

Featured Lock Resolved Issue
After upgrading to PHP 7.2 on our test server, we have found that multiple templates that work on Helix II will not work as we receive these errors:

Warning: A non-numeric value encountered in <b>/home/xxx/public_html/plugins/system/helix/core/classes/menu.php on line 289

Warning: A non-numeric value encountered in /home/xxx/public_html/plugins/system/helix/core/helix.php on line 548

Though Awetive states it is a Helix II template.. is this to mean you will not be releasing those templates to Helix III (ultimate), or coming out with a solution to correct them?

Since PHP 7.2 offers MANY security updates and is a MANDATORY upgrade on most websites by server providers.. it seems you either must:

A. Have a solution to your paying customers.
B. Remove those template from your site, since they will no long be supported by industry standards.

Yes, I know we can turn off errors, but that does not fix the need for improved security.

Thank you for any followup to this.

1 Answers

Toufiq - Staff

More than a month ago #Permalink
Hi there,

Thanks for your query. I have checked the Awetive quickstart pack 1.6 version. But, No problem found.

https://prnt.sc/pp6259

Note: If you give me FTP & Joomla administrator access, then we will fix your issue definitely

-Thanks


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 110
Toufiq

Toufiq

Total Accepted Answers: 61
Sifat

Sifat

Total Accepted Answers: 45
Mehtaz Afsana Borsha

Mehtaz Afsana Borsha

Total Accepted Answers: 22
Ofi Khan

Ofi Khan

Total Accepted Answers: 20

118

Templates

306195

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us