Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Cannot edit feature sections

Featured Lock Resolved Bug
Hello,

We moved from another vendor to your SP3 product due to some issues we were having. Has been working fine until today when any features sections we add does not lets us edit certain content elements. We also checked with a feature section we put on a page previously without issue but now does not work.

When you hit the edit pencil the column for editing on the left just goes completely blank.

Please advise.

13 Answers

stulainestudios

More than a month ago #Permalink
The bug is with the Chrome browser which is our default. We reinstalled firefox and it worked. Not optimal for us but workable for now. I will dm access to you so you can see the issue in chrome. version information follows

Version 63.0.3239.132 (Official Build) (64-bit)

So this is a bug of some sort

Paul Frankowski - Staff

More than a month ago #Permalink
Hi,
please share screenshot because I am not fully sure what "features sections" in your case means. Thanks.

stulainestudios

More than a month ago #Permalink
Paul,

Here is the sequence of screen shots. As soon as edit pencil is clicked the left bar goes completely blank.

Thanks
Stuart

Attachments (3)

  • features1.JPG
    features1.JPG 163.5 KB
  • features2.JPG
    features2.JPG 150.7 KB
  • features 3.JPG
    features 3.JPG 144.9 KB

Paul Frankowski - Staff

More than a month ago #Permalink
Thanks for screenshots, we will check it and fix as soon as possible,
in meantime use back-end edition where all is OK (or was yesterday when I checked)

Paul Frankowski - Staff

More than a month ago #Permalink
Our developer asked: Can you check this same on 2nd browser, alternative than default one. Chrome or Firefox or Opera

we couldn't reproduce your issue.

Paul Frankowski - Staff

More than a month ago #Permalink
Chrome is OK, but you have to clear all cached files.
On mine Chrome / Windows - 100% ok. I mean Row/Sections settings etc.

Paul Frankowski - Staff

More than a month ago #Permalink
About SH404, yes there is small problem in admin (back-end) for Page preview , generated link is wrong.
Sorry, it's beyond us.

Paul Frankowski - Staff

More than a month ago #Permalink
On About Us - all was centered

Attachments (1)

  • centered.png
    centered.png 384.7 KB

stulainestudios

More than a month ago #Permalink
On About Us - all was centered


Paul,

That is not the About Us Page.

See attached.

Attachments (1)

  • aboutuscentre.JPG
    aboutuscentre.JPG 225.8 KB

stulainestudios

More than a month ago #Permalink
About SH404, yes there is small problem in admin (back-end) for Page preview , generated link is wrong.
Sorry, it's beyond us.


If that is the only issue we can live with it.

stulainestudios

More than a month ago #Permalink
Chrome is OK, but you have to clear all cached files.
On mine Chrome / Windows - 100% ok. I mean Row/Sections settings etc.


Ok not sure why that would be the case but it worked.

Paul Frankowski - Staff

More than a month ago #Permalink
On About Us - all was centered

That is not the About Us Page.
See attached.


FIXED

Attachments (1)

  • cc.jpg
    cc.jpg 102.9 KB


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Sifat

Sifat

Total Accepted Answers: 141
Paul Frankowski

Paul Frankowski

Total Accepted Answers: 89
Toufiq

Toufiq

Total Accepted Answers: 17
Pavel

Pavel

Total Accepted Answers: 3
Al Mamun

Al Mamun

Total Accepted Answers: 3

112

Templates

288990

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us