Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Cannot update template to latest version

Featured Lock Resolved Issue
I 'm currently running vsn 1.6, it tells me that 1.7 is out and I should update but no matter what I tried even with perfect dashboard... I cannot get it to update!
How should I do it?!

Regards

Ted

4 Answers

Paul Frankowski - Staff

More than a month ago #Permalink
Hi Ted,
please download template manually from our site,
https://www.joomshaper.com/downloads/template/politist
and install again (reinstall) in Joomla. This method always work.

tpapas

More than a month ago #Permalink
I should download JUST the template which is 2.5Mb right?
Update it via install from zip file and that shouldn't affect any of my data on the site right?

Paul Frankowski - Staff

More than a month ago #Permalink
1) yes
2) It's 100% safe. It's like J! update system works, only other different upload method used.
---
Template - is only template (skin for website)
QuickStart - include all.


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 129
Toufiq

Toufiq

Total Accepted Answers: 100
Sifat

Sifat

Total Accepted Answers: 63
RV

RAFFAELE VIOLA

Total Accepted Answers: 2
ES

Emma Seymour

Total Accepted Answers: 1

116

Templates

299705

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us