We’re with you. JoomShaper is offering a 20% Discount on all plans due to the impact of COVID-19

Support Online : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Change padding on feature area - not working!

Featured Lock Resolved Issue
I've been reading a few things, and I know quite a bit about HTML5 CSS3 and such, but I don't know diddly about LESS, and am barely getting into joomla themed templates. I am using Helix II and when I use 'inspect element' on chrome, I can change the padding for the #sp-feature-wrapper and it changes. I've tried changing the padding in template.css inside the helix-ii template, and i've also tried to change the padding in the theme.less file using sublime text and ftp'ing it back to my server.

Nothing is working.

Currently is theme.less and template.css I have:

#sp-feature-wrapper{padding: 20px 0;"} // This is not working. Every time I go to my site, the padding is still 80 top/bottom. Is there anything you can do to point me in the right direction. The backend is like a puzzling me. I am on Joomla 2.5.1 using the Helix-ii 2.5 template.

Thank you.

Looper

8 Answers

Sohan - Staff

More than a month ago #Permalink
Dear Wlodek
For changing the padding go to your administrator panel, now open the template manager then open the helix-ii. Now go to Layout from here select the position which you want to change the padding. Then click the settings icon. Here you found the option for give padding. Also check the video from here: http://www.joomshaper.com/blog/updates/helix-version-2-1-0-stable-release-with-smart-color-manager

Sohan - Staff

More than a month ago #Permalink
If you want to change the css then you have to edit the css from less css folder. Or you have to turn off the less from your advanced option. Otherwise it won't be worked.

Wlodek

More than a month ago #Permalink
Hi!
I have similar problem. I tried to edit theme.less css file from less folder and template.css but it still doesn't works. I've also turned off the less from advanced option and I can't change the padding size. When I use "inspect element" the padding is still 80px and there is additional directive "!important". I don't know how I can fix that problem. Please help me.

Sohan - Staff

More than a month ago #Permalink
Dear Wlodek
if want to do normal css then turn off the less. But don't turn off that when you do the less.css. Now you found a additional directive "!important". Just remove important and i believe it will be working fine.
Note: Better to share your url.

Wlodek

More than a month ago #Permalink
Sohan - thanks for resposne. I know that I can work with or without LESS by turn it on in advanced option of template. But the problem is that when I turn it off - directive "!important" still works and I can not find the place where this directive is, to delete it. Any sugestions?

Wlodek

More than a month ago #Permalink
Thanks a lot. I was working with Helix II v1 long time. I was reinstaling my Joomla! and Helix couple days ago but just now I see diferences between v1 and v2. Thank you for help.

Sohan - Staff

More than a month ago #Permalink
You are always welcome dear.


There are no replies made for this post yet.
Be one of the first to reply to this post!

123

Templates

326987

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us