Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Change The Language

Featured Lock Resolved Task
Hi,
I configured everything in German. Only the Link "read more" stays in English.
Where can I change this?

Thanks,
Jochen

Attachments (1)

  • Bildschirmfoto 2017-06-26 um 13.32.46.png
    Bildschirmfoto 2017-06-26 um 13.32.46.png 132.7 KB

10 Answers

Paul Frankowski - Staff

More than a month ago #Permalink
Check settings of Article add-on there should be a field with default "readmore" text , I am pretty sure.
---
If not, I have alternative idea...

Paul Frankowski - Staff

More than a month ago #Permalink
Hi,
probably this phrase is from SP Page Builder or template language file.


HELIX_COM_CONTENT_READ_MORE_TITLE="Read More"


Translate that one, I hope it will hep

Attachments (1)

  • Languages_Overrides.png
    Languages_Overrides.png 15.6 KB

Jochen

More than a month ago #Permalink
Hi,
probably this phrase is from SP Page Builder or template language file.


HELIX_COM_CONTENT_READ_MORE_TITLE="Read More"


Translate that one, I hope it will hep



Thank you, Frank. This works for the Menu Category Blog, not for the add-on in PageBuilder.

Jochen

More than a month ago #Permalink
Check settings of Article add-on there should be a field with default "readmore" text , I am pretty sure.
---
If not, I have alternative idea...


That's it. Thank you, Paul!

regioprint

More than a month ago #Permalink
Check settings of Article add-on there should be a field with default "readmore" text , I am pretty sure.
---
If not, I have alternative idea...


That's it. Thank you, Paul!


Hi,

i have the same Problem, but where can i find: settings of Article add-on

thanks
Nadolny

Paul Frankowski - Staff

More than a month ago #Permalink
@regioprint , here

Attachments (1)

  • here_Jack.png
    here_Jack.png 19.3 KB

regioprint

More than a month ago #Permalink
Check settings of Article add-on there should be a field with default "readmore" text , I am pretty sure.
---
If not, I have alternative idea...


That's it. Thank you, Paul!


Hi,

i have the same Problem, but where can i find: settings of Article add-on

thanks
Nadolny



whre can i change the language from the Read More Itemprop.

this was the code


<a class="sppb-readmore" href="/component/content/article/8-strafrecht/2-alkohol-ausgehen-und-sex-auf-klassenfahrten-gibt-es-oft-gelegenheit-fuer-konflikte?Itemid=101" itemprop="url">Read More</a>

Paul Frankowski - Staff

More than a month ago #Permalink
In Read more text field check again settings , put the glasses on, haha.

regioprint

More than a month ago #Permalink
uups... ;)

thank you

Attachments (1)

  • read more OPTIONS.png
    read more OPTIONS.png 25.7 KB


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 119
Sifat

Sifat

Total Accepted Answers: 63
Toufiq

Toufiq

Total Accepted Answers: 60
Mehtaz Afsana

Mehtaz Afsana

Total Accepted Answers: 13
Rashida Rahman

Rashida Rahman

Total Accepted Answers: 11

118

Templates

302815

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us