Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Contextual Menu does not open

Featured Lock Resolved Bug
I can't open the context menu in the Frontend editor, with or without Alt+Right Click shows me the chrome context menu.
I use Windows 10, Chrome and I have installed SP Page builder Pro 3.6.4 (the 'Pro' is not shown in the Frontend editor but if in the editor) and Floox template, both updated yesterday. I've cleared the cache.
I would appreciate any suggestions

7 Answers

Sifat - Staff

2 weeks ago #Permalink
Hi,
Thanks for your query. Would you please make sure that you've installed the latest version of pagebuilder. Also please check your problem on other devices. You can also check this screencast https://files.fm/u/mhvr78g7

-Best Regards
Thank you for your quick response.

As I told you in the question I use the latest version, I attach screen for you to check it.

I don't have any plug-ins with you not working regularly.

I tried inserting a new module in case the problem was with the inserted ones before updating, but it hasn't worked.

The screencast doesn't bring me anything new.

Any other ideas?

Attachments (1)

  • SpContextualError-min.png
    SpContextualError-min.png 42.3 KB

Sifat - Staff

One week ago #Permalink
Thanks for your reply. You can PM me your super admin access. Thus i can check the issue on my own.

l click on my avatar to get that option

-Best Regards
I have seen your video where everything seems to work but I still do not see the context menu in Chrome, so I have done several tests, change the language from Spanish to English, remove the link with my account, etc. all without success.
Although I usually use Edge, on another occasion you told me that you could only guarantee the correct functioning with Chrome, so since then I always use chrome for the web.
Trying to understand what was going on, I accessed Edge and it works!, so something happens with Chrome (I use version 78.0.3904.108 (official Build) (64-bit).
Is it possible that it's the 64bits?
Is it possible that having Spanish also generates conflicts?

Attached screens in Chrome and Edge

Attachments (2)

  • Chrome.png
    Chrome.png 167.7 KB
  • Edge.png
    Edge.png 128.2 KB
I can also confirm that I'm not seeing the context menu using the latest version of SPPB and Chrome Version 78.0.3904.108 (Official Build) (64-bit)

Sifat - Staff

4 days ago #Permalink
I've just checked this using windows pc and that's also working fine there. Here is a screenshot https://prnt.sc/q8qvib
I'm on a Mac running OS Catalina, using latest Chrome and SPPB, still no context menu - could the OS be the issue?


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 106
Toufiq

Toufiq

Total Accepted Answers: 52
Sifat

Sifat

Total Accepted Answers: 38
Mehtaz Afsana Borsha

Mehtaz Afsana Borsha

Total Accepted Answers: 24
Ofi Khan

Ofi Khan

Total Accepted Answers: 19

119

Templates

306533

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us