We’re with you. JoomShaper is offering a 20% Discount on all plans due to the impact of COVID-19.

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Control of content through page builder is terrible

Featured Lock Resolved Issue
OK, I've tried different browsers and different window sizes, all just trying to edit the content in the very top content block. You place your cursor over the block and the green control box will show up on the top of the content pane, but just as soon as you try to grab it - say the 'drag' icon so you can move the block - the green control box disappears. It's as if there's other content that is taking precedence over my selection - like maybe the menu. I should have stayed with YooTheme, it's never let me down. Let me select a content block by clicking on it. Don't deselect it just because I move my mouse.

You pitch this Helix framework as incredibly advanced, and it appears at first blush to have some great potential, but the documentation on how to actually use it is very poor and the learning curve is astronomical. I've been trying for 2 days to figure out how to get an image/slideshow/component/anything under the navigation so that it looks like many of the demos. Can't find any documentation on how to do it. Can't find any support forum with similar questions, and I shouldn't have to install a 25mb demo just to do something as basic as floating a nav over a content block. I can't even figure out how to change the default media directory from the /images folder! That's an extremely basic function that's no where to be found in the documentation.

I'm sorry guys, but this page builder is really pissing me off and I'm very disappointed in this purchase.

11 Answers

Toufiq - Staff

More than a month ago #Permalink
Hi,

Please add this css code inside the custom.css file.


#sp-top-bar {
position: absolute;
left: 0;
background: transparent;
top: 0;
width: 100%;
z-index: 9;
padding: 10px 0 0;
}


-Thanks

Toufiq - Staff

More than a month ago #Permalink
Hi there,

Good evening. How are you? You already mentioned your post that you have read the docs. Now i wanna help you about your problem. But, i need your assistance. Is it possible which area exactly did you face the problem? You can share a screenshot or screencast video. It would be better for more understanding.

https://www.joomshaper.com/documentation/sp-page-builder/sp-page-builder-3
https://www.youtube.com/watch?v=_HWLfvA4nhU&list=PL43bbfiC0wjhDKWuY0Iz3_AG8GqmrnM0z

try.sppagebuilder.com

-Thanks

Paul Scarnegie

More than a month ago #Permalink
Sure. I made a screen recording for you using the default quickstart download. It's an MP4 video located here:

https://tinyurl.com/y9xs4ym7

As you watch the video, you can see that as I try to select the icons in the green box on the TOP row, I'm unable to do so. I can roll over the icons on the second row, just not the first. The only way I've found that I can edit the parameters of the first row is to drag a row above it, make the edits and then drag it back.

Suggestions?

Toufiq - Staff

More than a month ago #Permalink
Hi, Got the point. Please send me the Joomla administrator access via pm. Thanks

Paul Scarnegie

More than a month ago #Permalink
I can create an admin login for you, but it is quite literally a virgin installation using your "quickstart template" download of Floox. No other changes were made.

Toufiq - Staff

More than a month ago #Permalink
I can create an admin login for you, but it is quite literally a virgin installation using your "quickstart template" download of Floox. No other changes were made.


Hi there, I have sent you a private message with an url. Thanks

Paul Scarnegie

More than a month ago #Permalink
Toufiq,

Thank you for reaching back out to me. I've already implemented the CSS that you provided previously and I thought I had marked this issue as resolved. I apologize if there was any confusion. My original question was posted 12 months ago so to be honest I can't remember what parameters to follow that repeated the issue. However I believe it's either been fixed by the previously provided CSS addition, or corrected in one of the more recent updates on your end. Again, I apologize for any confusion and I appreciate you following up with me.

Toufiq - Staff

More than a month ago #Permalink
Toufiq,

Thank you for reaching back out to me. I've already implemented the CSS that you provided previously and I thought I had marked this issue as resolved. I apologize if there was any confusion. My original question was posted 12 months ago so to be honest I can't remember what parameters to follow that repeated the issue. However I believe it's either been fixed by the previously provided CSS addition, or corrected in one of the more recent updates on your end. Again, I apologize for any confusion and I appreciate you following up with me.


Hi there,

I am really happy to see you again. Please keep in touch with us.

-Thanks

Paul Scarnegie

More than a month ago #Permalink
Review posted. Thank you again.

Toufiq - Staff

More than a month ago #Permalink
Review posted. Thank you again.


Thanks :)


There are no replies made for this post yet.
Be one of the first to reply to this post!

126

Templates

333685

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us