Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Corporex- SP Tab - Latest news (K2 module) - images displaying in Edge, but not in Chrome

Featured Lock Resolved
Hi,

I am using the Corporex template and the standard that is shown on the demo. In the "SP Tab" module, I'm using the K2 module for "Latest news" and displaying all articles with the category "News".

Strangely, the image that is next to the article displays in Edge, but not in Chrome browser. Can you please let me know what could be causing this?

Please see the snapshots attached.

Thanks,
Sunil

Attachments (2)

  • Chrome.JPG
    Chrome.JPG 61.2 KB
  • Edge.JPG
    Edge.JPG 65.2 KB

1 Answers

Toufiq - Staff

More than a month ago #Permalink
Hi,

I have installed quickstart & when i have uploaded new image. There was the same issue. After clean Joomla cache & make a hard refresh, now working perfectly.

-Thanks


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 129
Sifat

Sifat

Total Accepted Answers: 88
Toufiq

Toufiq

Total Accepted Answers: 41
Pavel

Pavel

Total Accepted Answers: 6
Al Mamun

Al Mamun

Total Accepted Answers: 3

114

Templates

292565

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us