Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Create Article in Frontend

Featured Lock Resolved Bug
Create Article.... Images and Links Upload will not work.
When i change the template to "protostar" it works fine.

25 Answers

Paul Frankowski - Staff

More than a month ago #Permalink
Hi,
sorry we have to check it, and fix if necessary. Thanks for ticket.

Paul Frankowski - Staff

More than a month ago #Permalink
BTW
Helix Ultimate today RC3 ?

jam74

More than a month ago #Permalink
BTW
Helix Ultimate today RC3 ?


Yes RC3 on Joomla 3.8.5 with PHP 7.1.1

jam74

More than a month ago #Permalink
Same problem in frontend with custom fields (image upload)

Paul Frankowski - Staff

More than a month ago #Permalink
ok, team is checking...

jam74

More than a month ago #Permalink
Same Problem with Ultimate 1.0

Attachments (1)

  • Unbenannt-1.jpg
    Unbenannt-1.jpg 54.9 KB

Paul Frankowski - Staff

More than a month ago #Permalink
sorry, probably soon will be fixed.
BTW
have to tried to clear cache etc.

--
Image in Blog Option is working?

jam74

More than a month ago #Permalink
sorry, probably soon will be fixed.
BTW
have to tried to clear cache etc.

--
Image in Blog Option is working?


Cache is clear. In Blog Option it´s work fine.

jam74

More than a month ago #Permalink
Same Problem after update to V1.0.1 :(

Sigrid

More than a month ago #Permalink
Hi,
I only have this problem, if I have JCE activated and the JCE global option "JCE File Browser in Image Fields" on. If I turn this off, I have no problems with the media field.

But I still have to add CSS to show the buttons:
/* fe edit, elements disappearing */
li > a.nav-link {
position: relative;
display: block !important;
}
.form-group label { display: block !important; }
.form-group .input-group a { display: block !important; }

Paul Frankowski - Staff

More than a month ago #Permalink
@Sigrid
1) What Helix Ultimate version ?
2) What JCE version you have ?

Sigrid

More than a month ago #Permalink
@Sigrid
1) What Helix Ultimate version ?
2) What JCE version you have ?


Helix Ultimate 1.0.3
JCE Pro 2.6.32

Paul Frankowski - Staff

More than a month ago #Permalink
About what Media tab we are talking about ?

front.png

Attachments (1)

  • front.png
    front.png 23.7 KB

Sigrid

More than a month ago #Permalink
If I use "Images and Links" in the frontend.
If I edit modules and the field "background" has not button as well.
Also if I add a custom field type "JCEMedia" and edit it in frontend article.

Attachments (2)

  • helix-fe-edit-media.jpg
    helix-fe-edit-media.jpg 43.1 KB
  • helix-fe-module.jpg
    helix-fe-module.jpg 37.7 KB

Paul Frankowski - Staff

More than a month ago #Permalink
Quick question,
and have you tested with protorstar template , I wonder if this is JCE issue or HU conflict.

Sigrid

More than a month ago #Permalink
Quick question,
and have you tested with protorstar template , I wonder if this is JCE issue or HU conflict.

With Protostar it works - so problem seems to be from the template.
What means "HU conflict"?

Paul Frankowski - Staff

More than a month ago #Permalink
HU=Helix Ultimate

Paul Frankowski - Staff

More than a month ago #Permalink
Indeed it doesn't work, I tried with JCE 2.6.33 RC5
I will ask for checking and fix... but I cannot promise you any date yet.

Alberto Salazar

More than a month ago #Permalink
I have the same issue . please see: https://prnt.sc/lf5uo1

Paul Frankowski - Staff

More than a month ago #Permalink
Alberto do you have this issue only with JCE editor enabled?

If yes, Please check with JCE Pro 2.6.34-beta6

Alberto Salazar

More than a month ago #Permalink
Alberto do you have this issue only with JCE editor enabled?

If yes, Please check with JCE Pro 2.6.34-beta6



Effectively the problem is with JCE Editor, I do not have the PRO version.

I could "solve" it by applying the CSS that Sigrid mentioned, and in the JCE options it was necessary to disable the File Browser option, otherwise clicking the button does not load correctly.

See attached images:


If enabled File Browser...
img0.png

I noticed that the button link is wrong...
img1.png

And load an error page...
img2.png

If I deactivate the option, it works correctly
img3.png

Attachments (4)

  • img0.png
    img0.png 23 KB
  • img1.png
    img1.png 155.8 KB
  • img2.png
    img2.png 252.6 KB
  • img3.png
    img3.png 165.9 KB

Paul Frankowski - Staff

More than a month ago #Permalink
thanks for investigation. ;)

Sigrid

One week ago #Permalink
Hi,
The solution by Alberto does not really solve the problem, because then the Joomla core media browser is loaded. With JCE you have the option to load another media browser.
So, when you disable the "File Browser" option, then I loose the advantage of JCE file browser with image resize and so on.

So, I still need the JCE browser.
Any other ideas?
Thanks
Sigrid

Sigrid

One week ago #Permalink
Hi,
I asked Ryan at the JCE Forum for support. He found the following solution:
https://www.joomlacontenteditor.net/support/forum/97604-jce-file-browser-shows-404-error-in-frontend-edit
The JCE Media Browser works for me now.

Can you fix that in your next release?

Thanks!!!

Paul Frankowski - Staff

6 days ago #Permalink
Sorry it wasn't implemented in today update, but we promise to add in next.


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 217
Sifat

Sifat

Total Accepted Answers: 133
Toufiq

Toufiq

Total Accepted Answers: 44
Archange Consulting

Archange Consulting

Total Accepted Answers: 2
B

blue_Shift

Total Accepted Answers: 1

100+

Templates

200,000+

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us