We’re with you. JoomShaper is offering a 20% Discount on all plans due to the impact of COVID-19.

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

CSS nightmare

Featured Lock Resolved
the modules and article content changes css files - apparently.

Where do I change the category blog.

See the screen shots

GOAL
1-goal-layout.png

??? different CSS is used ????
blog layout - BADly.png

Attachments (2)

  • 1-goal-layout.png
    1-goal-layout.png 325 KB
  • blog layout - BADly.png
    blog layout - BADly.png 341.5 KB

4 Answers

Seeing it will better explain

1) go to
https://collaboration.plus/about/collaboration-blog

2) from that page click on the same article listed in the module on the right. The module is titled Blog.
https://collaboration.plus/about/collaboration-blog/communication-problems-in-the-workplace

From that link, the article & module displays correctly

Pavel

4 weeks ago #Permalink
Hi. Try this code

.view-category.layout-blog #sp-main-body > .container {
max-width: 1140px;
}

And delete padding-left 130px

1.jpg

Attachments (1)

  • 1.jpg
    1.jpg 305.1 KB
Thanks for the tip!

What about the modules? When they are displayed on a page from a category blog
(e.g. index.php?option=com_content&view=category&layout=blog&id=25)
https://collaboration.plus/about/collaboration-blog

The right position module's width is too wide.

When the page is displayed from the link in a module (type = articles category), the width of the module is correct.
https://collaboration.plus/about/collaboration-blog/benefits-to-work-at-home

Where do I set the CSS formatting for modules one time?

Shouldn't there only be one place, not different based on how you get there?

I'm confused.

Thanks again for your help.

Jeff Honeyager

Pavel

3 weeks ago #Permalink
What about the modules? When they are displayed on a page from a category blog
(e.g. index.php?option=com_content&view=category&layout=blog&id=25)
https://collaboration.plus/about/collaboration-blog

Hi. I gave you a code that solves the problem and I don’t see that you applied it. Put this code in your custom.css file.
Where do I set the CSS formatting for modules one time?

This is not a module problem, but a container width problem in the Category Blog only.
In separate articles, everything works as it should.


There are no replies made for this post yet.
Be one of the first to reply to this post!

126

Templates

333678

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us