Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Custom Type is not working after upgrade

Featured Lock Resolved Issue
Hello,

After upgrade page builder 3.0.4 custom type is not working.Can you please help me how it is work in new version.In older version page builder 2.5.4 it was working fine.

using below method to create custom type
https://www.joomshaper.com/forums/how-to-extend-pagebuilder-create-own-addons-use-j-form-fields

Thanks

3 Answers

Paul Frankowski - Staff

More than a month ago #Permalink
Hi,
I will redirect you to our developer.
---
But I am pretty sure that was big changes between v2 and v3 in that area.

joomlastars

More than a month ago #Permalink
Ok Thanks we will waiting for your developer reply.

joomlastars

More than a month ago #Permalink
Is there any update?? I am waiting for your solution.


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 146
Sifat

Sifat

Total Accepted Answers: 89
Toufiq

Toufiq

Total Accepted Answers: 56
Rifat Wahid Alif

Rifat Wahid Alif

Total Accepted Answers: 15
Al Mamun

Al Mamun

Total Accepted Answers: 7

100+

Templates

200,000+

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us