Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

differents bugs

Featured Lock Resolved Bug
Hi
I'm working with Rhino. I've updated SP Builder, no problem to do that. I've a page with slideshow (addon Rhino). When I'm looking the website, the slideshow is here, but when I'm opening the editing frontend, the slideshow has disapeared. I can't work with editing tools of this section/row. I see them, but I can't touch, the tools disapear. The editing tools of the sections below are working fine. I'm with Mac OSX, I've tried with Chrome and Safari. What can I do ?
Another problem with AddSection : it's not working at all , in frontend neither in backend. ecran_frontend_editing.jpg ecran_website.jpg

Attachments (2)

  • ecran_frontend_editing.jpg
    ecran_frontend_editing.jpg 66.2 KB
  • ecran_website.jpg
    ecran_website.jpg 79.1 KB

3 Answers

Toufiq - Staff

More than a month ago #Permalink
Hi,

Template override addon is not ready for sp page builder 3.0. We will update our templates override addon as soon as possible.

override addon is location is template folder.

-Thanks

pinkmlf

More than a month ago #Permalink
Thank you, I understand. But what do you mean when you say "override addon is location is template folder. " ? Sorry I don't see what you say

Toufiq - Staff

More than a month ago #Permalink
Hi,

Here is override file location.

templates/shaper_floox/sppagebuilder/addons/slideshow_full

-Thanks


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 134
Toufiq

Toufiq

Total Accepted Answers: 43
Sifat

Sifat

Total Accepted Answers: 16
Rifat Wahid Alif

Rifat Wahid Alif

Total Accepted Answers: 11
Pavel

Pavel

Total Accepted Answers: 6

100+

Templates

200,000+

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam