Support Forums

Support Online : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Drop Down Menus Not Functioning on Home Page

Featured Lock Resolved Issue
I'm using the Awetive template on Joomla! 3.4.1. The drop-down menu on the top of the page appears to be working everywhere EXCEPT the Home page. The top links in the menu itself work, but the drop-downs do not appear, either on hover or on click. This is true across browsers, and after a refresh and emptying of my browser cache. The hamburgr menu on the mobile version works fine. My site is at http://www.thepeacemakerprogram.org.

3 Answers

Mark

More than a month ago #Permalink
I also just noticed that my slideshow isn't running either; it just remains "stuck" on the first slide.

Mark

More than a month ago #Permalink
Sorry, it seems that the problem was the SP Google Chart module. As soon as I unpublished it, everything started running fine again. Anybody have any idea why?

hollywood

More than a month ago #Permalink
Sorry, it seems that the problem was the SP Google Chart module. As soon as I unpublished it, everything started running fine again. Anybody have any idea why?


Did you ever get a solution to this? I don't have the SP google chart module and have the same problem.

Thanks


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Sifat

Sifat

Total Accepted Answers: 133
Paul Frankowski

Paul Frankowski

Total Accepted Answers: 94
Toufiq

Toufiq

Total Accepted Answers: 28
Pavel

Pavel

Total Accepted Answers: 4
Al Mamun

Al Mamun

Total Accepted Answers: 3

113

Templates

289927

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us