Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Duplicate column name 'catid' SQL=ALTER TABLE `#__sppagebuilder...

Featured Lock Resolved Bug
Duplicate column name 'catid' SQL=ALTER TABLE `#__sppagebuilder` ADD `catid` int(10) NOT NULL AFTER `published`;
http://dl4.joxi.net/drive/2017/01/21/0008/0401/545169/69/85d8bfa3a7.png
I get this error in the last three updates. I have not noticed any effect on the performance, but I think it is not correct. How can I fix it. All that have about this error on the forum does not work

18 Answers

Toufiq - Staff

More than a month ago #Permalink
Hi,

I have solved your issue. Also i have send you full site database. Please check your pm.

-Thanks

Toufiq - Staff

More than a month ago #Permalink
Hi,

Thanks for your query. Please send me joomla administrator info & cpanel/hosting access.

-Thanks

Pavel

More than a month ago #Permalink
Hi,

Thanks for your query. Please send me joomla administrator info & cpanel/hosting access.

-Thanks

Unfortunately, I do not think it's possible for many reasons. I understand that it is necessary to make changes to the database. A small instructions where it is found and edit in PhpMyAdmin would be very useful for many people.

Toufiq - Staff

More than a month ago #Permalink
Hi,

Thanks for your query. Please send me joomla administrator info & cpanel/hosting access.

-Thanks

Unfortunately, I do not think it's possible for many reasons. I understand that it is necessary to make changes to the database. A small instructions where it is found and edit in PhpMyAdmin would be very useful for many people.


Hi, Thanks for your reply. Please following the below instruction.

1. At first keep a backup of your site
2. Uninstall sp page builder from your joomla administrator panel
3. Delete your page builder table manually from phpmyadmin
4. After taking above steps, please install again sp page builder

-Thanks

Pavel

More than a month ago #Permalink
Hmm ... This will remove everything that I did. Restore from a backup will return everything in place, together with an error. What is the sense in these actions? This is a working site, not a pilot project on the local computer.

Here is a closer look. Is this the correct way? What do I need to change something to fix it?
http://dl4.joxi.net/drive/2017/01/24/0008/0401/545169/69/35330d80fa.png

Toufiq - Staff

More than a month ago #Permalink
Hi,

Thanks for your reply. No need to do more. Is it possible to send me your site backup one copy via upload dropbox? If it possible, please send me via pm.

-Thanks

Bernhard Schmiderer

More than a month ago #Permalink
Hey,

we have the same problem here for one Website.

Please help...

Pavel

More than a month ago #Permalink
Hey,

we have the same problem here for one Website.

Please help...

Create a backup copy of the site.
Remove SP Page Builder and reinstall it.

Note that this process will destroy all sp pb modules. If you use modules and want that they are preserved, I can write for you a little instruction on how to do this. Do you need this?

Dave

More than a month ago #Permalink
Hi,

I have solved your issue. Also i have send you full site database. Please check your pm.

-Thanks


I have the same problem, what did you do to solve it? thanks.

Pavel

More than a month ago #Permalink
I have the same problem, what did you do to solve it? thanks.

He did it like this.
http://dl4.joxi.net/drive/2019/07/31/0008/0401/545169/69/27652b97b9.jpg
Hi guys
i don't know if i have to open new ticket or i can write here.. i have same problem
i just move my site demo with akeeba on my hosting and SP Pagebuilder stop to works!

i can open it, find all my pages but every page is empty
i can't create new pages too..

i already removed SP Page Builder and re-install 3.6.3 version but doesn't work

can still see my pages but can't works... no content on page and impossible create newone

can you help me?

Toufiq - Staff

4 weeks ago #Permalink
Hi guys
i don't know if i have to open new ticket or i can write here.. i have same problem
i just move my site demo with akeeba on my hosting and SP Pagebuilder stop to works!

i can open it, find all my pages but every page is empty
i can't create new pages too..

i already removed SP Page Builder and re-install 3.6.3 version but doesn't work

can still see my pages but can't works... no content on page and impossible create newone

can you help me?


Hi there, Provide me your new hosting access and akeeba backup via PM. I will try to solve your problem. Thanks
how i can send with PM?

Toufiq - Staff

4 weeks ago #Permalink
how i can send with PM?


Hi there, Please click on my profile name or photo. You will get a send message button. Thanks
i did
thanks

Toufiq - Staff

3 weeks ago #Permalink
i did
thanks


Hi there, I have replied to your PM. Thanks


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 107
Toufiq

Toufiq

Total Accepted Answers: 61
Sifat

Sifat

Total Accepted Answers: 45
Mehtaz Afsana Borsha

Mehtaz Afsana Borsha

Total Accepted Answers: 18
Ofi Khan

Ofi Khan

Total Accepted Answers: 18

118

Templates

306022

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us