Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Emails are not shown properly

Featured Lock Resolved Issue
Good afternoon,

I have a customer / website where the e-mails seem strange.
Instead of a test there is "\? K? :! ~ ? \ ??? XN0 =" see also the screenshot.

I'm using:

- Joomla 3.8.8
- PHP 7.1.18
- PageBuilder Pro 3.2.3

Can you help me with this problem? Currently the contact form is disabled on the website, but we need to enable it as soon as possible.

Regards

Robbert
Power Internet

Attachments (1)

  • strange.jpg
    strange.jpg 21.6 KB

5 Answers

Al Mamun - Staff

More than a month ago #Permalink
Hi,

I have checked and fixed it. Can you please confirm that issue is solved.

Thanks,
Mamun

Al Mamun - Staff

More than a month ago #Permalink
Hi,
Can you please give me your site address with problem demo.
Thanks,
Mamun

L. Leijen

More than a month ago #Permalink
Yes,

You'll get a private message!

L. Leijen

More than a month ago #Permalink
Almost! :) Mail is readable now; but it says something before the e-mail. Will send you a message!


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 138
Toufiq

Toufiq

Total Accepted Answers: 104
Sifat

Sifat

Total Accepted Answers: 71
DS

Dustin Swayne

Total Accepted Answers: 1
S

ssnobben

Total Accepted Answers: 1

116

Templates

299504

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us