Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

error: 0 Using $this when not in object context

Featured Lock Resolved Issue
Hello,

Suddenly my LMS Events gives this error: 0 Using $this when not in object context

Can you please help me?

With kind regards

3 Answers

Sifat - Staff

More than a month ago #Permalink
Hi,
Thanks for your query. I've checked this in my end didn't find any issue there. Would you please make sure you are using latest version of LMS along with the latest joomla. Also please share which php version you are using.

-Best Regards

roy

More than a month ago #Permalink
Hi,

Thank you for your reaction.
I'm running version SP LMS 3.2 on PHP version 7.2, also tried version 7,1 no difference.
I also reinstalled SP LMS but stil get the same error.

Sifat - Staff

More than a month ago #Permalink
Would you please share which template you are using?
I didn't find any issue in my end.
You can also try to install this to your localhost to check if that issue yet exists or not.

-Best Regards


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Sifat

Sifat

Total Accepted Answers: 133
Paul Frankowski

Paul Frankowski

Total Accepted Answers: 92
Toufiq

Toufiq

Total Accepted Answers: 24
Pavel

Pavel

Total Accepted Answers: 4
Al Mamun

Al Mamun

Total Accepted Answers: 3

113

Templates

289592

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us