Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Error Call to undefined method SpPgaeBuilderBase::k2CatList()

Featured Lock Resolved Issue
I tried to update the Page Builder to version 3 and the page was broken. I reinstalled version 2.5.4 but when I try to edit a page I get this error:
Call to undefined method SpPgaeBuilderBase::k2CatList()
.../components/com_sppagebuilder/addons/articles_scroller/admin.php:61

Thanks!!

Attachments (1)

  • Captura de pantalla 2018-09-24 a la(s) 09.37.21.png
    Captura de pantalla 2018-09-24 a la(s) 09.37.21.png 27.7 KB

8 Answers

acvmultimedia

More than a month ago #Permalink
Hi there,

Thanks for your pm. I have sent you an Akeeba backup, please check & let me know.

-Thanks

Your backup is correct but when I have updated Page Builder to 3.0 the same error appears, in the index :(


Hi there, Why you need the 3.0? The update version is 3.3. Thanks


Yes!! I´ve updated to v3.2.9 and it works!!! Many thanks

Toufiq - Staff

More than a month ago #Permalink
Hi there,

Could you send me the Joomla administrator access via pm?

-Thanks

Toufiq - Staff

More than a month ago #Permalink
Hi there,

Thanks for your pm. I have sent you an Akeeba backup, please check & let me know.

-Thanks

acvmultimedia

More than a month ago #Permalink
Hi there,

Thanks for your pm. I have sent you an Akeeba backup, please check & let me know.

-Thanks

Your backup is correct but when I have updated Page Builder to 3.0 the same error appears, in the index :(

Attachments (1)

  • Captura de pantalla 2018-09-26 a la(s) 15.17.58.png
    Captura de pantalla 2018-09-26 a la(s) 15.17.58.png 51 KB

Toufiq - Staff

More than a month ago #Permalink
Hi there,

Thanks for your pm. I have sent you an Akeeba backup, please check & let me know.

-Thanks

Your backup is correct but when I have updated Page Builder to 3.0 the same error appears, in the index :(


Hi there, Why you need the 3.0? The update version is 3.3. Thanks

sayyed

More than a month ago #Permalink
Hallo Toufiq,Am getting the following error, after installing Sp page builder lite 3.2.9 on my Sp macro website:

See attached Screen shot

Attachments (1)

  • sp.jpg
    sp.jpg 209.8 KB

Toufiq - Staff

More than a month ago #Permalink
Hallo Toufiq,Am getting the following error, after installing Sp page builder lite 3.2.9 on my Sp macro website:

See attached Screen shot


Hi there, Please create the new forum post. Thanks


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 104
Toufiq

Toufiq

Total Accepted Answers: 60
Sifat

Sifat

Total Accepted Answers: 44
Mehtaz Afsana Borsha

Mehtaz Afsana Borsha

Total Accepted Answers: 17
Rashida Rahman

Rashida Rahman

Total Accepted Answers: 16

118

Templates

305859

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us