Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Error Feature Box

Featured Lock Resolved Bug
Hello support-Team,

i try to insert a Feature Box (SPPage Builder Pro V 1.3) and geht these errors:

Warning: include_once(/www/htdocs/v027168/cms/administrator/components/com_sppagebuilder/builder/types/lineicon.php): failed to open stream: No such file or directory in cms/administrator/components/com_sppagebuilder/builder/settings/addon-loader.php on line 41

Warning: include_once(): Failed opening '/www/htdocs/v027168/cms/administrator/components/com_sppagebuilder/builder/types/lineicon.php' for inclusion (include_path='.:/usr/share/php:..') in cms/administrator/components/com_sppagebuilder/builder/settings/addon-loader.php on line 41

Fatal error: Class 'SpTypeLineicon' not found in cms/administrator/components/com_sppagebuilder/builder/settings/addon-loader.php on line 134

I use the Goodman-Template which support SP Page Builder.
Best regards
Heiko

5 Answers

Paul Frankowski - Staff

More than a month ago #Permalink
Hi,
1) can you send me access to back-end via PM (super user + link to this topic)

2) Do you have such a folder:
templates\goodman\sppagebuilder\addons\feature - if yes, please rename! and test again.

Heiko Weiß

More than a month ago #Permalink
Hi Paul,

your tipp #2 helps. I had another error with the addon lightbox_gallery. After i delete this folder in templates\goodman\sppagebuilder\addons it works. Is there a problem with goodman and the new Page Builder Version?

I send you tje access voa PM.

Best regards
Heiko

Heiko Weiß

More than a month ago #Permalink
Paul Frankowski wrote:

Hi,
1) can you send me access to back-end via PM (super user + link to this topic)

2) Do you have such a folder:
templates\goodman\sppagebuilder\addons\feature - if yes, please rename! and test again.


I was wrong... After i rename the folder the Backend works but in the Frontend i get this message:
"Fatal error: Cannot redeclare sp_feature_addon() (previously declared in cms/components/com_sppagebuilder/addons/feature/site.php:13) in cms/templates/goodman/sppagebuilder/addons/feature2/site.php on line 192

Best regards
Heiko

Paul Frankowski - Staff

More than a month ago #Permalink
I removed "feature-2" folder completely , now no error message on front-end .

BTW
I made small change in settings and now your site (front & end) is much more faster.

Heiko Weiß

More than a month ago #Permalink
Thanks ;)


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 107
Toufiq

Toufiq

Total Accepted Answers: 61
Sifat

Sifat

Total Accepted Answers: 45
Mehtaz Afsana Borsha

Mehtaz Afsana Borsha

Total Accepted Answers: 21
Ofi Khan

Ofi Khan

Total Accepted Answers: 19

118

Templates

306115

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us