Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Error in Empire Template Gallery

Featured Lock Resolved Issue
My problem is the following: when entering the photo gallery of a property not all the images are shown and it marks an error. I attach the images of the errors

Joomla! 3.9.10 Stable
PHP 7.2.19
Empire Template 1.9
SP Page Builder Pro 3.6.1
SP Property 3.1
SP Image Gallery 3.0

Attachments (2)

  • Captura.jpg
    Captura.jpg 340.6 KB
  • Captura2.jpg
    Captura2.jpg 252.5 KB

12 Answers

Paul Frankowski - Staff

More than a month ago #Permalink
Please TEST images now, it should be fixed for jpg files, we tried with "TEST" Property only.

Paul Frankowski - Staff

More than a month ago #Permalink
Hi,
it may be related to:
a) file name
b) file extension
c) x-factor?

Please use Code Inspector from your browser and check what path have this broken image.
It should tell you (and me) more

Daniel Cuellar

More than a month ago #Permalink
Hi,
it may be related to:
a) file name
b) file extension
c) x-factor?

Please use Code Inspector from your browser and check what path have this broken image.
It should tell you (and me) more




I attach the image from the code inspector

Attachments (1)

  • Captura3.jpg
    Captura3.jpg 363.4 KB

Daniel Cuellar

More than a month ago #Permalink
I deleted all the images and then added only one image and the same error appeared to me.

Daniel Cuellar

More than a month ago #Permalink
I deleted all the images and then added only one image and the same error appeared to me.

Paul Frankowski - Staff

More than a month ago #Permalink
That's weird indeed.
Can you tomorrow(!) send me access to your website (use Private Message from my profile)

Paul Frankowski - Staff

More than a month ago #Permalink
Thanks for access,
indeed, files are uploaded but there is a problem in the gallery view.
I have to inform our developer to fix it soon, next week I hope.

Daniel Cuellar

More than a month ago #Permalink
Thanks for access,
indeed, files are uploaded but there is a problem in the gallery view.
I have to inform our developer to fix it soon, next week I hope.


Hi Paul, Any news about it?

Paul Frankowski - Staff

More than a month ago #Permalink
Sorry for the delay, crazy time here
I asked our developer for a helping hand.

Paul Frankowski - Staff

More than a month ago #Permalink
I enabled top menu again, to help our developer work
I also installed Phoca Commander to get access to component files
Please TEST images now, it should be fixed for jpg files, we tried with "TEST" Property only.


I did the test and it worked

thanks paul


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Sifat

Sifat

Total Accepted Answers: 121
Paul Frankowski

Paul Frankowski

Total Accepted Answers: 110
Toufiq

Toufiq

Total Accepted Answers: 82
Kamruzzaman Alam

Kamruzzaman Alam

Total Accepted Answers: 5
FUTURECLIENT

FUTURECLIENT

Total Accepted Answers: 2

115

Templates

296320

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us