Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Error in SP Page 3.2.3 ???

Featured Lock Resolved Bug
I have a very strange error when editing a page. The texts are mixed between the different modules and the changes are not saved.
I enclose a video because it is a bit difficult to explain.

https://www.youtube.com/watch?v=QLgiNlbia6s

I have rebuilt the component, uninstalled and reinstalled SP Page Builder, deactivated the JCE plugin and always gives the same problem.

Can it be from the last update?
Can I go back to an earlier version in some way?

Thank you

9 Answers

Félix Ríos

More than a month ago #Permalink
Solved.

The problem came from a Windows update.

Chabo Design

More than a month ago #Permalink
Well it's not solved here. What do you mean by a Windows Update?

It's literally impossible to use the Page Builder anymore right now :s

How do you fix it?

Regards,
Mathieu

Paul Frankowski - Staff

More than a month ago #Permalink
Mathie
1) please check on different browsers.
2) Record video from you issue

Félix Ríos

More than a month ago #Permalink
Thanks Pavel for workaround


Unfortunately, the error continues.
Yesterday when changing the browser and after updating everything seemed to have been solved. But no, the problem continues.

Chabo Design

More than a month ago #Permalink
Mathieu
1) please check on different browsers.
2) Record video from you issue


Well, you can see full of video on this forum about this issue.


On another thread, you said:

Unfortunately, we have to both wait for solving the problem. Surely, a new version will be available later this month. v3.3


This is sad. I won't be able to work for the rest of the week? And maybe next week ...

Ok, I will figure out something on my own.
Thanks anyways.

Chabo Design

More than a month ago #Permalink
Any news with this glitch?

Paul Frankowski - Staff

More than a month ago #Permalink
but inline edition was fixed in 3.2.4 (as I know)

Chabo Design

More than a month ago #Permalink
You are right. For some reason, I thought it was the same version.

Thanks,
Mat


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Sifat

Sifat

Total Accepted Answers: 121
Paul Frankowski

Paul Frankowski

Total Accepted Answers: 111
Toufiq

Toufiq

Total Accepted Answers: 82
Kamruzzaman Alam

Kamruzzaman Alam

Total Accepted Answers: 5
FUTURECLIENT

FUTURECLIENT

Total Accepted Answers: 2

115

Templates

296328

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us