Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Error - My webpage can't load. Urgent

Featured Lock Resolved
Hi, is there anybody could let me know how to solve this problem ?
Very appreciate, thank you.

Attachments (1)

  • error.jpg
    error.jpg

13 Answers

Ehsan Riyadh

More than a month ago #Permalink
Which template and what is your joomla version.

Janice Tai

More than a month ago #Permalink
I'm using template - shaper express and i'm using joomla 2.5.8.
May i know is there any solution for the problem that im facing ?

Thank you.

Kawshar Ahmed - Senior Staff

More than a month ago #Permalink
What is your php version?

Janice Tai

More than a month ago #Permalink
i'm using php 3.5.1 version

Andersson

More than a month ago #Permalink
Hi. i got the same problem.. i think.
When i enable the module my whole page turns white and only the text

File does not exist.

show.

As i do this in backend, along with the blue ok line "module has been saved"
i get this line in red

JCacheStorageFile::_deleteFolderJFolder: :delete: cant delete folder. Sökväg: /home3/nasverige/public_html/http://nasverige.org/medlemssidorna/cache/mod_slideshow_pro_sp2/thumbs/108



php version=5.2.4-2ubuntu5.26
joomla version=Joomla! 2.5.8 Stable [ Ember ] 8-November-2012 14:00 GMT
located at http://nasverige.org/medlemssidorna (page locked, mail or pm me for loggin)

Ehsan Riyadh

More than a month ago #Permalink
Hi! Andersson, please re-install the Slideshow Pro Sp2 from our extension and tell us what happen.

Andersson

More than a month ago #Permalink
hi! i uninstalled it, and now it wont install. :ohmy:

I have also tryed to manualy delete thru ftp

module/mod_slideshow_pro_sp2
language/ (languagefile)

still wont install.

Ehsan Riyadh

More than a month ago #Permalink
Please delete the entire folder of module/mod_slideshow_pro_sp2 after then install new one.

Andersson

More than a month ago #Permalink
that didnt work.. but i have discovered that i im trying to get the wrong module to work for me. the news show is working and im happy. still a mistery why it wont install. but i will let i go for now

Ehsan Riyadh

More than a month ago #Permalink
Which didn't work? Did you delete Slide Show Sp2 manually from your directory. After delete that install it. If you are not able then PM your admin access.

Andersson

More than a month ago #Permalink
I did delete module/"modul name dir" but that did not help. Actualy when i tried to reinstall after i dleted the dir nothing got installed. I may be confused, im used to 1,5. Not 2.5. Ill pm you

Ehsan Riyadh

More than a month ago #Permalink
Please, check your inbox.

Andersson

More than a month ago #Permalink
Just to add some descovered things.. If the article is missing the image for the slideshow the whole page goes blank. Make sure you link up a image to your articles (links and images at the right menu when editing a article)


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Sifat

Sifat

Total Accepted Answers: 119
Paul Frankowski

Paul Frankowski

Total Accepted Answers: 110
Toufiq

Toufiq

Total Accepted Answers: 89
Kamruzzaman Alam

Kamruzzaman Alam

Total Accepted Answers: 4
FUTURECLIENT

FUTURECLIENT

Total Accepted Answers: 2

115

Templates

296148

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us