Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Features missing when editing pages with SP Page Builder

Featured Lock Resolved Bug
Hello,
I restored 2 websites with Akeeba Backup.
One is ok. Features and sections are missing on the other one when editing pages. See my screenshot.
The site works properly on frontend.
Thank you very much for your help.



2019-03-22_20h08_01.png

Attachments (1)

  • 2019-03-22_20h08_01.png
    2019-03-22_20h08_01.png 31 KB

2 Answers

Paul Frankowski - Staff

More than a month ago #Permalink
Hi,
1) reinstall SPPB Pro component
2) Clear browser cache
3) Update JCE editor to 2.7.6 (if you have)
4) Check again

Hoa Rossi

More than a month ago #Permalink
Thank you very much Paul,
It works now.


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Sifat

Sifat

Total Accepted Answers: 132
Paul Frankowski

Paul Frankowski

Total Accepted Answers: 98
Toufiq

Toufiq

Total Accepted Answers: 26
Pavel

Pavel

Total Accepted Answers: 4
Al Mamun

Al Mamun

Total Accepted Answers: 3

113

Templates

289845

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us